Results 1 to 9 of 9

Thread: 5 character limit display in TO/CC under Webmail

  1. #1
    pauln is offline Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Rep Power
    5

    Default 5 character limit display in TO/CC under Webmail

    Release 7.2.0_GA_2669.RHEL5_20120410001957

    Any user, any theme.

    I am seeing a 5 character limit for To/CC under Zimbra webmail. I am seeing this on any user, using any theme. When you type in an email address (or anything) into TO/CC boxes, the box starts to scroll after 5 characters.

    See attached screenshot.

    In the to box, I tried to enter "user@do" (user@domain.com) but the box starts to scroll at the "d". For CC, same sort of thing.

    Screen Shot 2012-07-21 at 9.52.13 AM.png

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,567
    Rep Power
    57

    Default

    Quote Originally Posted by pauln View Post
    I am seeing a 5 character limit for To/CC under Zimbra webmail.
    There's no such limit - if this were a general problem I think we'd have seem something about it by now. Which browser? Have you tried another browser? Which operating system? Have you tried another operating system? Have you tried the browser without any plug-in's or add-ons enabled?

    Quote Originally Posted by pauln View Post
    I am seeing this on any user, using any theme. When you type in an email address (or anything) into TO/CC boxes, the box starts to scroll after 5 characters.
    What do you mean by "...starts to scroll"?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    pauln is offline Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    There's no such limit - if this were a general problem I think we'd have seem something about it by now. Which browser? Have you tried another browser? Which operating system? Have you tried another operating system? Have you tried the browser without any plug-in's or add-ons enabled?
    Broswers:
    Safari
    Chrome (Windows, OSX)
    Firefox (Windows, OSX)
    Internet Explorer

    Still the same with all plugins removed. Disabled all Zimlets. No change.


    Quote Originally Posted by phoenix View Post
    What do you mean by "...starts to scroll"?
    The letters starts to scroll to the left. Almost like the TO and CC boxes are tiny.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,567
    Rep Power
    57

    Default

    All I can say it that it works for me using IE, Firefox, and Safari and all flavours of Windows & openSUSE, CentOS & Ubuntu (I don't use OSX or Chrome). I have no idea what's likely to be causing this problem but I'd suggest you start by taking a look at bugzilla to see if there's any filed bug reports. Is this a new install or upgrade? Is this server currently on the internet and if it is can you give me a test account (webmail) to check it?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    pauln is offline Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Rep Power
    5

    Default

    I've already spent a good hour looking through Bugzilla. I couldn't find anything.

    This installation has existed since around Zimbra 5.

    This installation is on the internet. I would be happy to provide you with a test account. Please private message me for details.

  6. #6
    pauln is offline Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Rep Power
    5

    Default

    Also, I haven't seen this issue until we upgraded from 5 to 7.

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,567
    Rep Power
    57

    Default

    Quote Originally Posted by pauln View Post
    IThis installation is on the internet. I would be happy to provide you with a test account. Please private message me for details.
    Just drop me the details in a PM and I'll take a look tomorrow.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    pauln is offline Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Rep Power
    5

    Default

    I resolved the issue by enabling "Address Book" on all accounts.

  9. #9
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,567
    Rep Power
    57

    Default

    Quote Originally Posted by pauln View Post
    I resolved the issue by enabling "Address Book" on all accounts.
    If that's all the problem was then I'd suggest you file a bug report for it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Display headers in Zimbra Webmail?
    By bhwong in forum Administrators
    Replies: 2
    Last Post: 07-20-2010, 07:00 PM
  2. increase the limit of inbox display
    By johnf in forum Administrators
    Replies: 1
    Last Post: 05-23-2008, 11:33 AM
  3. Character limit in calendar.rss notes field
    By scordes in forum Administrators
    Replies: 0
    Last Post: 11-04-2007, 06:19 PM
  4. Imapsync / webmail fragment display
    By rjh in forum Migration
    Replies: 2
    Last Post: 02-19-2007, 12:55 PM
  5. extended character set?
    By alf.niemi in forum Users
    Replies: 1
    Last Post: 10-28-2005, 09:46 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •