I proxied Zimbra using Apache, so now Zimbra is listening on port :81 and :444.
Apache listens on :80 and :443, and works fine in http mode. The problem comes in https, because when I enter user and pass, press the login button, the login cookie is set, but the connection is redirected to http, like if it was in mixed mode, but I double checked and it's in "both" web mode!

is there any setting I missed?

thanks