Results 1 to 2 of 2

Thread: Is this DNS setup correct?

  1. #1
    Everyday is offline Member
    Join Date
    Nov 2006
    Posts
    13
    Rep Power
    8

    Default Is this DNS setup correct?

    DNS for my zimbra server:

    zimbra.razorservers.com. A IN 12791 63.209.189.23
    razorservers.com. NS IN 12778 ns1.razorservers.com.
    razorservers.com. NS IN 12778 ns2.razorservers.com.
    ns1.razorservers.com. A IN 351 63.209.189.22
    ns2.razorservers.com. A IN 62722 63.209.189.30

    DNS for my test domain:

    westchester-pa.com. MX IN 14400 zimbra.razorservers.com. [Preference = 10]
    westchester-pa.com. NS IN 14400 ns2.razorservers.com.
    westchester-pa.com. NS IN 14400 ns1.razorservers.com.
    westchester-pa.com. TXT IN 14400 "v=spf1 a mx ip4:63.209.189.19 ?all
    westchester-pa.com. A IN 14400 63.209.189.19
    westchester-pa.com. SOA IN 14400
    Primary DNS server: ns1.razorservers.com.
    Responsible Name: root@westchester-pa.com.
    Serial: 2006112816
    Refresh: 7200 (2h)
    Retry: 3600 (1h)
    Expire: 1209600 (2w)
    Minimum/NegTTL: 86400 (1d)
    ns1.razorservers.com. A IN 14400 63.209.189.26
    ns2.razorservers.com. A IN 14400 63.209.189.19
    zimbra.razorservers.com. A IN 12743 63.209.189.23

    In my email client I am using:

    incoming mail server: westchester-pa.com
    outgoing mail server: westchester-pa.com

    I can receive mail to my client but not to zimbra. Anything I send from my email client never gets received. Anything I send or try to receive through never comes or goes. I must be missing something.

    We run our own external dns through two servers in the data center.
    Matt Kelly
    Razor, Inc.

  2. #2
    Everyday is offline Member
    Join Date
    Nov 2006
    Posts
    13
    Rep Power
    8

    Default

    Update to this. I sent an email from the web interface and it was received,but it took about 4 hours to get delivered. I know that the address I'm sending to is working well because I've been using it all day.

    I responded to the email but have not received a reply either through my email client or the web interface.
    Matt Kelly
    Razor, Inc.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can someone validate that this DNS output is correct?
    By timothyalangorman in forum Installation
    Replies: 7
    Last Post: 05-11-2007, 01:03 PM
  2. ZCS ROCKS! Need some DNS help!
    By SiteDiscovery in forum Administrators
    Replies: 9
    Last Post: 12-30-2006, 10:50 PM
  3. DNS in a nutshell part two (For dummies)
    By daimer77 in forum Installation
    Replies: 4
    Last Post: 12-18-2006, 06:28 PM
  4. DNS Strategies and Best Practices, and a SLES10 Request
    By LMStone in forum Administrators
    Replies: 4
    Last Post: 10-14-2006, 07:51 AM
  5. DNS server setup (bind)
    By scandog in forum Installation
    Replies: 1
    Last Post: 03-17-2006, 03:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •