Page 9 of 9 FirstFirst ... 789
Results 81 to 90 of 90

Thread: I can Access the server only through the Ip-address

  1. #81
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by bill77se View Post
    I must say I don't understand what exactly to fix on the DNS
    From the information you've provided you have no DNS A & MX records for your server.

    Quote Originally Posted by bill77se View Post
    If I ping the server from outside is answer even on dig
    From 'outside' means outside the LAN? Why haven't you searched the forum for this problem? It's been covered many times over the years, go to the wiki (or search the forums) for Split DNS - fix that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #82
    bill77se is offline Loyal Member
    Join Date
    Nov 2011
    Posts
    88
    Rep Power
    3

    Default

    Quote Originally Posted by phoenix View Post
    From the information you've provided you have no DNS A & MX records for your server.

    From 'outside' means outside the LAN? Why haven't you searched the forum for this problem? It's been covered many times over the years, go to the wiki (or search the forums) for Split DNS - fix that.
    Split DNS - Zimbra :: Wiki

    ; <<>> DiG 9.7.3 <<>> zzzzzzzz.com mx
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 23845
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 1, ADDITIONAL: 3

    ;; QUESTION SECTION:
    ;zzzzzzzz.com. IN MX

    ;; ANSWER SECTION:
    zzzzzzzz.com. 38400 IN MX 10 mail.zzzzzzzz.com.
    zzzzzzzz.com. 38400 IN MX 20 zzzzzzzz.com.

    ;; AUTHORITY SECTION:
    zzzzzzzz.com. 26664 IN NS ns1.zzzzzzzz.com.

    ;; ADDITIONAL SECTION:
    mail.zzzzzzzz.com. 33050 IN A X.X.X.X
    zzzzzzzz.com. 36124 IN A X.X.X.X
    ns1.zzzzzzzz.com. 26664 IN A X.X.X.X

    ;; Query time: 2 msec
    ;; SERVER: X.X.X.X#53(X.X.X.X)
    ;; WHEN: Wed Apr 4 21:32:14 2012
    ;; MSG SIZE rcvd: 133

    root@zzzzzzzz:~# dig zzzzzzzz.com any

    ; <<>> DiG 9.7.3 <<>> zzzzzzzz.com any
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 16287
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 4, AUTHORITY: 1, ADDITIONAL: 3

    ;; QUESTION SECTION:
    ;zzzzzzzz.com. IN ANY

    ;; ANSWER SECTION:
    zzzzzzzz.com. 38325 IN MX 20 zzzzzzzz.com.
    zzzzzzzz.com. 38325 IN MX 10 mail.zzzzzzzz.com.
    zzzzzzzz.com. 36049 IN A X.X.X.X
    zzzzzzzz.com. 26589 IN NS ns1.zzzzzzzz.com.

    ;; AUTHORITY SECTION:
    zzzzzzzz.com. 26589 IN NS ns1.zzzzzzzz.com.

    ;; ADDITIONAL SECTION:
    mail.zzzzzzzz.com. 32975 IN A X.X.X.X
    zzzzzzzz.com. 36049 IN A X.X.X.X
    ns1.zzzzzzzz.com. 26589 IN A X.X.X.X

    ;; Query time: 1 msec
    ;; SERVER: X.X.X.X#53(X.X.X.X)
    ;; WHEN: Wed Apr 4 21:33:28 2012
    ;; MSG SIZE rcvd: 163
    root@zzzzzzzz:~# host $(hostname)
    zzzzzzzz.com has address X.X.X.Xzzzzzzzz.com mail is handled by 10 mail.zzzzzzzz.com.
    zzzzzzzz.com mail is handled by 20 zzzzzzzz.com.
    root@zzzzzzzz:~#
    root@zzzzzzzz:~# host $(hostname)
    zzzzzzzz.com has address x.x.x.x
    zzzzzzzz.com mail is handled by 20 zzzzzzzz.com.
    zzzzzzzz.com mail is handled by 10 mail.zzzzzzzz.com.
    root@zzzzzzzz:~#

    Yes I mean that I've ping from the outside of the lan
    http://lg.level3.net/
    Last edited by bill77se; 04-04-2012 at 01:49 PM.

  3. #83
    bill77se is offline Loyal Member
    Join Date
    Nov 2011
    Posts
    88
    Rep Power
    3

    Default

    Can you please give me a clue.
    I the main time why is working a clear installation in the same machine and that one doesn't work. Same configuration nothing changed
    Please someone help me

  4. #84
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by bill77se View Post
    Can you please give me a clue.
    I've already given you the answer, search the forums and/or wiki for Split DNS.

    Quote Originally Posted by bill77se View Post
    I the main time why is working a clear installation in the same machine and that one doesn't work. Same configuration nothing changed
    Please someone help me
    The information you've posted above is next to useless because of the changes you've made to the output. Read the article on Split DNS and fix your DNS and/or provide the output from the commands in the 'Verify ....' section of that article. This subject and problem resolution has been covered many times in the forums, you should really do some research.
    Last edited by phoenix; 04-05-2012 at 01:02 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #85
    bill77se is offline Loyal Member
    Join Date
    Nov 2011
    Posts
    88
    Rep Power
    3

    Default

    OK I can accept that I'm stupid realy stupid but sorry I don't understand you.
    A clean installation is working very well without any problem at all.
    I've made a recover from the working server and you inform me that I've problem with the DNS.
    I've read Split DNS - Zimbra :: Wiki 6 time I've same configuration.
    I can access the login page over the https://zzzzzzz.com:7071 without any problem but it doesn't let me in the answer is system Failure ZimbraLdapContext.
    Even can't change the password.
    I can understand that we have all the information on that but really belive me I'm really stupid and don't understand how the LDAP is related to DNS.
    If you have the solution maybe you are so kind to help me
    Thank you

    Here is the answer from the Verify:
    http://wiki.zimbra.com/wiki/Split_dn...ing_is_working
    ; <<>> DiG 9.7.3 <<>> zzzzzzzz.com mx
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 23845
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 1, ADDITIONAL: 3

    ;; QUESTION SECTION:
    ;zzzzzzzz.com. IN MX

    ;; ANSWER SECTION:
    zzzzzzzz.com. 38400 IN MX 10 mail.zzzzzzzz.com.
    zzzzzzzz.com. 38400 IN MX 20 zzzzzzzz.com.

    ;; AUTHORITY SECTION:
    zzzzzzzz.com. 26664 IN NS ns1.zzzzzzzz.com.

    ;; ADDITIONAL SECTION:
    mail.zzzzzzzz.com. 33050 IN A X.X.X.X
    zzzzzzzz.com. 36124 IN A X.X.X.X
    ns1.zzzzzzzz.com. 26664 IN A X.X.X.X

    ;; Query time: 2 msec
    ;; SERVER: X.X.X.X#53(X.X.X.X)
    ;; WHEN: Wed Apr 4 21:32:14 2012
    ;; MSG SIZE rcvd: 133

    root@zzzzzzzz:~# dig zzzzzzzz.com any

    ; <<>> DiG 9.7.3 <<>> zzzzzzzz.com any
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 16287
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 4, AUTHORITY: 1, ADDITIONAL: 3

    ;; QUESTION SECTION:
    ;zzzzzzzz.com. IN ANY

    ;; ANSWER SECTION:
    zzzzzzzz.com. 38325 IN MX 20 zzzzzzzz.com.
    zzzzzzzz.com. 38325 IN MX 10 mail.zzzzzzzz.com.
    zzzzzzzz.com. 36049 IN A X.X.X.X
    zzzzzzzz.com. 26589 IN NS ns1.zzzzzzzz.com.

    ;; AUTHORITY SECTION:
    zzzzzzzz.com. 26589 IN NS ns1.zzzzzzzz.com.

    ;; ADDITIONAL SECTION:
    mail.zzzzzzzz.com. 32975 IN A X.X.X.X
    zzzzzzzz.com. 36049 IN A X.X.X.X
    ns1.zzzzzzzz.com. 26589 IN A X.X.X.X

    ;; Query time: 1 msec
    ;; SERVER: X.X.X.X#53(X.X.X.X)
    ;; WHEN: Wed Apr 4 21:33:28 2012
    ;; MSG SIZE rcvd: 163
    root@zzzzzzzz:~# host $(hostname)
    zzzzzzzz.com has address X.X.Xzzzzzzzz.com mail is handled by 10 mail.zzzzzzzz.com.
    zzzzzzzz.com mail is handled by 20 zzzzzzzz.com.
    root@zzzzzzzz:~#
    root@zzzzzzzz:~# host $(hostname)
    zzzzzzzz.com has address x.x.x.x
    zzzzzzzz.com mail is handled by 20 zzzzzzzz.com.
    zzzzzzzz.com mail is handled by 10 mail.zzzzzzzz.com.
    root@zzzzzzzz:~#
    Last edited by bill77se; 04-04-2012 at 01:48 PM.

  6. #86
    bill77se is offline Loyal Member
    Join Date
    Nov 2011
    Posts
    88
    Rep Power
    3

    Default

    Quote Originally Posted by phoenix View Post
    I've already given you the answer, search the forums and/or wiki for Split DNS.

    The information you've posted above is next to useless because of the changes you've made to the output. Read the article on Split DNS and fix your DNS and/or provide the output from the commands in the 'Verify ....' section of that article. This subject and problem resolution has been covered many times in the forums, you should really do some research.
    I've roll over the server with same DNS settings is working like a charm but I don't have the emails.

    Are any options to import the email from the store folder?

    Can someone help me please?

  7. #87
    malayo is offline Special Member
    Join Date
    Apr 2011
    Posts
    117
    Rep Power
    4

    Default

    use zmlmtpinject

    [SOLVED] Using zmlmtpinject

  8. #88
    Tripple is offline Elite Member
    Join Date
    Apr 2009
    Posts
    304
    Rep Power
    6

    Default

    Still no fix?

    In previous posts, you wrote:

    zimbra@zzzzzzz:~$ zmcontrol start
    Host zzzzz.com
    Starting zmconfigd...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.
    zimbra@zzzzzzzz:~$
    Looks fine, right? Maybe you should move to the next step:
    Admin Password Reset - Zimbra :: Wiki

  9. #89
    bill77se is offline Loyal Member
    Join Date
    Nov 2011
    Posts
    88
    Rep Power
    3

    Default

    Quote Originally Posted by Tripple View Post
    Still no fix?

    In previous posts, you wrote:



    Looks fine, right? Maybe you should move to the next step:
    Admin Password Reset - Zimbra :: Wiki
    That was very nice but when I've try to change the password it doesn't allow me at all.

    Strange

    Any way i'll try to do now the zmlmtpinject.

    I'll inform you all who put a lot of job on that history if I succed

    Thank you all of you for your support

  10. #90
    bill77se is offline Loyal Member
    Join Date
    Nov 2011
    Posts
    88
    Rep Power
    3

    Default

    So YES YES YES YES YES I have solved the problem:
    I had a backup and a copy of the store folder.
    I've roll the hole server installed everything there over have made all the user again, when I've done that I've copy the messages for each user to a created folder on home directory /home7user (for that i've used winscp) have copied the user messages to that folder, then on the ssh have got in on to the folder cd home/user
    root@zzzzzzz:/home/user# and here i've run the command: /opt/zimbra/bin/zmlmtpinject -d ./ -r user@domain.com
    Everything went smooth the only thing that the messages injected doesn't respect the original date its get the time you inject them and the send mail will be also on the inbox but is no bother, better and nothing.

    Thank you all for the patience and the support you have given out to me.

Page 9 of 9 FirstFirst ... 789

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. attacks via SOAP calls on server external ip
    By leenewton in forum Administrators
    Replies: 13
    Last Post: 02-10-2014, 06:25 AM
  2. Failed to bind to LDAP server
    By tezarin in forum Administrators
    Replies: 4
    Last Post: 01-23-2012, 09:26 AM
  3. Mail sent to wrong ip address internally
    By SkyHiRider in forum Administrators
    Replies: 7
    Last Post: 09-08-2011, 06:09 AM
  4. Cannot access zimbra server
    By unluckyprince in forum Error Reports
    Replies: 1
    Last Post: 08-23-2011, 04:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •