Results 1 to 3 of 3

Thread: Setting up Zimbra for the first time.

  1. #1
    duke8804 is offline Starter Member
    Join Date
    Mar 2012
    Posts
    2
    Rep Power
    3

    Default Setting up Zimbra for the first time.

    So i have been trying for three days and searching the forums, wiki, and google. I either cannot find what i am needing or just do not understand. I apologize if this is an easy issue i am just lost.

    I am attempting to setup zimbra on non-standard ports. Here is a little bit of background.

    I have a ubuntu server with postfix that is redirecting mail from port 25 to 30 and my exchange server is accepting on port 30 and sending on 587.

    I have to use 587 and 30 because 25 is being blocked.

    Basically what i need to know how to do is setup zimbra to accept on a port 35 for example and send on 587.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Quote Originally Posted by duke8804 View Post
    Basically what i need to know how to do is setup zimbra to accept on a port 35 for example and send on 587.
    What is the point of running three mail servers in this complicated environment?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    duke8804 is offline Starter Member
    Join Date
    Mar 2012
    Posts
    2
    Rep Power
    3

    Default

    i am wanting to replace Exchange so after i get Zimbra sorted out i am shutting down the exchange server. the redirect server is because my isp blocks 25. So it is just a redirect from 25 to 30 on my mail server.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCS7 Beta only Listens on IPv6
    By tobru in forum Installation
    Replies: 2
    Last Post: 03-25-2011, 03:31 AM
  2. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  3. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  4. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •