Checking for installable packages

Found zimbra-core
Found zimbra-ldap
Found zimbra-logger
Found zimbra-mta
Found zimbra-snmp
Found zimbra-store but package is not installable. (possibly corrupt)
Unable to continue. Please correct package corruption and rerun the installation.


Not sure whats up - but I was able to list all files in the rpm.. any ideas??