Results 1 to 2 of 2

Thread: CentOS 6.2 and ZCS-7.1.4 NE - rpm version problem

  1. #1
    bluefox112 is offline Member
    Join Date
    Nov 2010
    Posts
    14
    Rep Power
    4

    Default CentOS 6.2 and ZCS-7.1.4 NE - rpm version problem

    Hi,

    I've been trying to install the software with --platform-override, but it fails early on with this error:

    rpmlib(FileDigests) <= 4.6.0-1 is needed by zimbra-core-7.1.4_GA_2555.RHEL6_64-20120105094634.x86_64
    rpmlib(PayloadIsXz) <= 5.2-1 is needed by zimbra-core-7.1.4_GA_2555.RHEL6_64-20120105094634.x86_64

    I have the very latest CentOS 6 updated with all latest patch, and it's a clean (just installed) system. Of course the rpm version is 4.4.2, so I understand the error message. But everyone seems to have no such issues.

    Any ideas?

  2. #2
    bluefox112 is offline Member
    Join Date
    Nov 2010
    Posts
    14
    Rep Power
    4

    Default Oops

    Answered my own question: Somehow there was a mix up and this is a CentOS 5.7 machine.

    Sorry.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCS 7.1.4 on Centos 6.2: zmldapinit error line 137
    By golemico in forum Installation
    Replies: 0
    Last Post: 01-20-2012, 10:14 AM
  2. ZCS 7.1.1 on Centos 5.6 (x86) installation problem
    By theblasphemous in forum Administrators
    Replies: 10
    Last Post: 09-08-2011, 11:11 PM
  3. Outlook Connector not compatible with ZCS version
    By lormidorido in forum Zimbra Connector for Outlook
    Replies: 18
    Last Post: 04-26-2011, 01:10 PM
  4. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •