Results 1 to 4 of 4

Thread: logger stats failed

  1. #1
    Michel_P is offline Starter Member
    Join Date
    Dec 2011
    Posts
    3
    Rep Power
    3

    Default logger stats failed

    Hi, I got some error using the statistiks.

    Mail: system failure: Unable to read logger stats Fehlercode: service.FAILURE Method: [unknown] Details:soap:Receiver

    system failure: Unable to read logger stats
    ExceptionId:btpool0-31://mailserver.nsas.de:7071/service/admin/soap/GetLoggerStatsRequest:1323788259115:7fa9f5b67598d8 b6


    Caused by: java.net.ConnectException: Connection refused

    The thing is that the zimbra machine is a KVM host and mailserver.nsas.de
    is the host system. So I understand the Connection refused message. But why is he trying to connect to mailserver.nsas.de since his name is mailserver.nsas.vnet


    Where does the "//mailserver.nsas.de:7071" come from ?

    zmlocalconfig | grep mailserver.nsas.*
    av_notify_domain = mailserver.nsas.vnet
    ldap_host = mailserver.nsas.vnet
    ldap_master_url = ldap://mailserver.nsas.vnet:389
    ldap_url = ldap://mailserver.nsas.vnet:389
    snmp_trap_host = mailserver.nsas.vnet
    zimbra_server_hostname = mailserver.nsas.vnet

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,469
    Rep Power
    56

    Default

    Quote Originally Posted by Michel_P View Post
    Hi, I got some error using the statistiks.

    Mail: system failure: Unable to read logger stats Fehlercode: service.FAILURE Method: [unknown] Details:soap:Receiver

    system failure: Unable to read logger stats
    ExceptionId:btpool0-31://mailserver.nsas.de:7071/service/admin/soap/GetLoggerStatsRequest:1323788259115:7fa9f5b67598d8 b6


    Caused by: java.net.ConnectException: Connection refused

    The thing is that the zimbra machine is a KVM host and mailserver.nsas.de
    is the host system. So I understand the Connection refused message. But why is he trying to connect to mailserver.nsas.de since his name is mailserver.nsas.vnet


    Where does the "//mailserver.nsas.de:7071" come from ?
    See the highlighted text above.

    Quote Originally Posted by Michel_P View Post
    zmlocalconfig | grep mailserver.nsas.*
    av_notify_domain = mailserver.nsas.vnet
    ldap_host = mailserver.nsas.vnet
    ldap_master_url = ldap://mailserver.nsas.vnet:389
    ldap_url = ldap://mailserver.nsas.vnet:389
    snmp_trap_host = mailserver.nsas.vnet
    zimbra_server_hostname = mailserver.nsas.vnet
    I'd suggest you go to the Split DNS article and run all the commands in the 'Verify...' section to check your DNS and hosts file configuration.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Michel_P is offline Starter Member
    Join Date
    Dec 2011
    Posts
    3
    Rep Power
    3

    Default

    Code:
    zimbra@mailserver:~$ ping mailserver.nsas.de
    PING mailserver.nsas.de (127.0.1.1) 56(84) bytes of data.
    64 bytes from mailserver.nsas.de (127.0.1.1): icmp_seq=1 ttl=64 time=0.045 ms
    I still don't get it.

    Mailserver.nsas.de is listed in his hosts with a loopback address

    Of course the MX entry points to the Master host address.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,469
    Rep Power
    56

    Default

    Quote Originally Posted by Michel_P View Post
    Code:
    zimbra@mailserver:~$ ping mailserver.nsas.de
    PING mailserver.nsas.de (127.0.1.1) 56(84) bytes of data.
    64 bytes from mailserver.nsas.de (127.0.1.1): icmp_seq=1 ttl=64 time=0.045 ms
    I still don't get it.

    Mailserver.nsas.de is listed in his hosts with a loopback address
    Then you need to fix that, the wiki article tells you exactly what should be in the hosts file. I don't use Ubuntu or KVM so I have no explanation why that entry is there.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2013, 02:36 AM
  2. Install Zimbra 6.0.8 x64 on Debian Lenny Fail
    By Titi974 in forum Installation
    Replies: 6
    Last Post: 10-21-2010, 05:47 AM
  3. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 12:03 PM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  5. [SOLVED] snmp and logger FAILED to start
    By wisenuts in forum Administrators
    Replies: 2
    Last Post: 11-14-2007, 07:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •