Results 1 to 2 of 2

Thread: AOL doesn't receive E-mail from Zimbra users

  1. #1
    bill77se is offline Loyal Member
    Join Date
    Nov 2011
    Posts
    88
    Rep Power
    3

    Default AOL doesn't receive E-mail from Zimbra users

    Hi,

    First of all I want to thank you guys for a great job. Is wonderful this Zimbra the best E-mail we can get.

    I've installed Zimbra 7.13 on Ubuntu 64 Bits, everything is working very well. But when users are sending mail to AOL they remain in queue in the server.
    The messages are:

    ************************************************** ********
    Dec 6 07:27:23 domain1 postfix/smtp[26594]: 3C51FC2F4F: host mailin-03.mx.aol.com[205.188.156.193] refused to talk to me: 421 4.7.1 : (DNS:NR) AOL Postmaster | Postmaster / AOL SMTP Error Messages
    Dec 6 07:27:25 domain1 postfix/smtp[26594]: 3C51FC2F4F: host mailin-04.mx.aol.com[205.188.103.2] refused to talk to me: 421 4.7.1 : (DNS:NR) AOL Postmaster | Postmaster / AOL SMTP Error Messages
    Dec 6 07:27:29 domain1 postfix/smtp[26594]: 3C51FC2F4F: host mailin-04.mx.aol.com[64.12.90.34] refused to talk to me: 421 4.7.1 : (DNS:NR) AOL Postmaster | Postmaster / AOL SMTP Error Messages
    Dec 6 07:27:34 domain1 postfix/smtp[26594]: 3C51FC2F4F: host mailin-04.mx.aol.com[64.12.138.161] refused to talk to me: 421 4.7.1 : (DNS:NR) AOL Postmaster | Postmaster / AOL SMTP Error Messages
    Dec 6 07:27:36 domain1 postfix/smtp[26594]: 3C51FC2F4F: to=<........@aol.com>, relay=mailin-02.mx.aol.com[205.188.103.1]:25, delay=35962, delays=35944/0.04/18/0, dsn=4.7.1, status=deferred (host mailin-02.mx.aol.com[205.188.103.1] refused to talk to me: 421 4.7.1 : (DNS:NR) AOL Postmaster | Postmaster / AOL SMTP Error Messages)
    Dec 6 07:27:36 domain1 postfix/smtp[26594]: 3C51FC2F4F: to=<562@aol.com>, relay=mailin-02.mx.aol.com[205.188.103.1]:25, delay=35962, delays=35944/0.04/18/0, dsn=4.7.1, status=deferred (host mailin-02.mx.aol.com[205.188.103.1] refused to talk to me: 421 4.7.1 : (DNS:NR) AOL Postmaster | Postmaster / AOL SMTP Error Messages)
    ************************************************** ********
    The others E-mail server as gmail yahoo etc. doesn't have any problem to receive the e-mails.

    Best Regards
    Attached Images Attached Images

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    No. the loopback adapter should not be removed from the Trusted Network settings.

    The answer to your problem seems fairly clear to me. You've been pointed (by the received error message) to a help page that states the following:

    421 DNS:NR

    The Reverse DNS lookup for your IP address is failing. This could be a transient issue. Confirm the IP that sends your mail. Then check the rDNS of that IP using our troubleshooting tools. If it passes, please wait 24 hours and re-try before opening a support request.
    rDNS must be in the form of a fully-qualified domain name. rDNS containing in-addr.arpa are not acceptable, as these are merely placeholders for a valid PTR record. rDNS consisting of IP addresses are also not acceptable, as they do not correctly establish the relationship between domain and IP address.
    rDNS that may be similar to dynamic IP space (containing pool, dhcp, dyn, etc.) may be treated as suspect, and should therefore should be changed to reflect a fully-qualified domain name with standard reverse DNS.
    Fix that error and your problem will go away.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •