Results 1 to 2 of 2

Thread: Debian Installation Issue

  1. #1
    Neil P is offline Starter Member
    Join Date
    Nov 2006
    Posts
    1
    Rep Power
    8

    Default Debian Installation Issue

    Hi

    I am a relative novice with Linux so please bear with me.

    I have just done a fresh install Debian and am trying to install Zimbra, however when I run the install.sh script. I get the following message, I have tried to install the package and I am told it is installed or I have the latest version what do I do?

    Operations logged to /tmp/install.log.1650
    Checking for existing installation...
    zimbra-ldap...NOT FOUND
    zimbra-logger...NOT FOUND
    zimbra-mta...NOT FOUND
    zimbra-snmp...NOT FOUND
    zimbra-store...NOT FOUND
    zimbra-apache...NOT FOUND
    zimbra-spell...NOT FOUND
    zimbra-core...NOT FOUND


    PLEASE READ THIS AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE.
    ZIMBRA, INC. ("ZIMBRA") WILL ONLY LICENSE THIS SOFTWARE TO YOU IF YOU
    FIRST ACCEPT THE TERMS OF THIS AGREEMENT. BY DOWNLOADING OR INSTALLING
    THE SOFTWARE, OR USING THE PRODUCT, YOU ARE CONSENTING TO BE BOUND BY
    THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS
    AGREEMENT, THEN DO NOT DOWNLOAD, INSTALL OR USE THE PRODUCT.

    License Terms for the Zimbra Collaboration Suite:
    http://www.zimbra.com/license/collab...cense_1.0.html


    Press Return to continue

    Checking for prerequisites...
    NPTL...MISSING
    sudo...FOUND sudo-1.6.8p7-1.4
    libidn11...FOUND libidn11-0.5.13-1.0
    curl...FOUND curl-7.13.2-2sarge5
    fetchmail...FOUND fetchmail-6.2.5-12sarge4
    libgmp3...FOUND libgmp3-4.1.4-6
    libxml2...FOUND libxml2-2.6.16-7
    libstdc++6...FOUND libstdc++6-3.4.3-13sarge1
    openssl...FOUND openssl-0.9.7e-3sarge4

    ###ERROR###

    One or more prerequisite packages are missing.
    Please install them before running this installer.

    Installation cancelled.

  2. #2
    PeteC is offline Junior Member
    Join Date
    Nov 2006
    Posts
    6
    Rep Power
    8

    Default

    I had the same issue. Do a "uname -a" If you're on the 2.4 kernel, you'll need to update to 2.6 (that's the easiest option). Should be easy to update the kernel via apt.
    Last edited by PeteC; 11-10-2006 at 02:53 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Reliable Zimbra installation on Debian Etch?
    By holunde in forum Installation
    Replies: 7
    Last Post: 06-21-2007, 12:01 AM
  2. Installation fails on vServer / Debian 3.1
    By Tobias in forum Installation
    Replies: 3
    Last Post: 03-09-2007, 12:31 AM
  3. Zimbra installation fails (Debian)
    By info in forum Installation
    Replies: 5
    Last Post: 01-01-2007, 04:12 AM
  4. Installation on debian
    By jordg in forum Installation
    Replies: 4
    Last Post: 08-28-2006, 04:05 PM
  5. Replies: 1
    Last Post: 02-17-2006, 07:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •