Results 1 to 5 of 5

Thread: Location of imapproxy / nginx logs

  1. #1
    arctics is offline Member
    Join Date
    Nov 2011
    Posts
    12
    Rep Power
    3

    Default Location of imapproxy / nginx logs

    After upgrading from 7.1.1 to 7.1.3, the imapproxy service fails to start. After following some threads that indicated that in a single server setup, it wasn't needed, we disabled the imapproxy service from starting using steps similar to these:

    remove/disable imapproxy

    However, after doing so, clients that require 993 imap connections to the server can no longer do so.

    Running netstat -antp reveals that nothing is listening on 993. Which leads me to believe that imapproxy is required for imap clients to connect.

    How can I determine what is preventing imapproxy from connecting? Am I looking in the wrong direction here? Is there anything else that may have caused this?

    Prior to the upgrade, everything was working fine. Mailflow appears to be functioning fine from within the zimbra webclient.

    After working on this for pretty much 20 hrs now, any suggestion would be much appreciated.

    Thanks.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    You need to disable imapproxy, memcached and reset the ports to their defaults. You'll find details in the forums on how to do all of that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    arctics is offline Member
    Join Date
    Nov 2011
    Posts
    12
    Rep Power
    3

    Default

    Thanks Phoenix, I'll try this.

    I'll disable memcached then run:

    zmprov -l ms `zmhostname` zimbraPop3BindPort 110 zimbraPop3SSLBindPort 995 zimbraPop3ProxyBindPort 7110 zimbraPop3SSLProxyBindPort 7995 zimbraImapBindPort 143 zimbraImapSSLBindPort 993 zimbraImapProxyBindPort 7143 zimbraImapSSLProxyBindPort 7993

    to reset ports.

    Thanks

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by arctics View Post
    Thanks Phoenix, I'll try this.
    You''re welcome.

    Quote Originally Posted by arctics View Post
    I'll disable memcached then run:

    zmprov -l ms `zmhostname` zimbraPop3BindPort 110 zimbraPop3SSLBindPort 995 zimbraPop3ProxyBindPort 7110 zimbraPop3SSLProxyBindPort 7995 zimbraImapBindPort 143 zimbraImapSSLBindPort 993 zimbraImapProxyBindPort 7143 zimbraImapSSLProxyBindPort 7993

    to reset ports.
    Yes, that's the command you need.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    arctics is offline Member
    Join Date
    Nov 2011
    Posts
    12
    Rep Power
    3

    Default

    This worked like a charm. Thanks for your help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 11-03-2011, 06:13 AM
  2. Replies: 3
    Last Post: 09-26-2011, 03:23 AM
  3. Zimbra Open source - Redo Logs erased
    By AndreGomes in forum Administrators
    Replies: 3
    Last Post: 05-09-2011, 06:56 AM
  4. ZCS7 Beta only Listens on IPv6
    By tobru in forum Installation
    Replies: 2
    Last Post: 03-25-2011, 03:31 AM
  5. Did I miss something? (Zimbra GA 6.0.8 on Ubuntu 10.04)
    By vpetersson in forum Installation
    Replies: 2
    Last Post: 10-26-2010, 06:29 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •