Results 1 to 3 of 3

Thread: Help with install error 28160

  1. #1
    kristofersen is offline New Member
    Join Date
    Nov 2011
    Posts
    4
    Rep Power
    3

    Default Help with install error 28160

    Hi, I am new to Zimbra and am having a hard time getting the install to run. I am currently using Zimbra Open Source Edition on Ubuntu 10.04.

    I have two servers a DNS and my Ubuntu
    ubuntu -
    FQDN - mail.goandgroup.com
    external IP - 63.87.112.124
    internal IP - 192.168.12.40

    windows server 2008-
    FQDN - andgrpad.goandgroup.com
    external IP - 63.87.112.125
    internal IP - 192.168.12.4

    I am using a public DNS server for name resolution which has the ip of 4.2.2.2

    my external IPs go to a firewall where i have them a NAT set up to forward the traffic to the right computers. But i am getting a couple of errors.

    first, when i try to install i get this:


    since it's pointed to the right internal address i ignored the error and continued with the install but i got stuck when i finally got error 28160.


    If you have any ideas that could help me please let me know.

    Also, here's some more info that might be helpful.
    dig mx


    dig any


    hostname


    /etc/resolv.conf
    nameserver 4.2.2.2
    nameserver 192.168.12.4
    search goandgroup.com

    /etc/hosts
    127.0.0.1 localhost.localdomain localhost
    63.87.112.124 mail.goandgroup.com mail
    Attached Images Attached Images

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,475
    Rep Power
    56

    Default

    You need to configure your DNS correctly if you're behind a NAT router, got o the Split DNS article and follow the instructions there.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    kristofersen is offline New Member
    Join Date
    Nov 2011
    Posts
    4
    Rep Power
    3

    Default

    Got it, thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra new install by newbie
    By Jimbo99 in forum Installation
    Replies: 3
    Last Post: 09-25-2011, 12:35 PM
  2. install oss fc7 not run well
    By epelaez in forum Installation
    Replies: 1
    Last Post: 03-05-2008, 03:26 PM
  3. Replies: 21
    Last Post: 09-27-2007, 11:49 AM
  4. Replies: 16
    Last Post: 11-29-2006, 10:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •