Results 1 to 2 of 2

Thread: Documents Feature Messed up

  1. #1
    frogstarr78 is offline Junior Member
    Join Date
    Oct 2006
    Posts
    7
    Rep Power
    8

    Default Documents Feature Messed up???

    I ran into a bit of a problem trying to set up the Shared Documents feature for a domain.
    In the Domain config, from the Administrator Web interface, I selected the Create Documents option (no I didn't have a wiki@domain user created yet).
    After realizing that the error I was getting "the password is too short" was caused by the wiki@domain user not existing.

    So I tried this assertion in another domain.
    First create wiki@domain
    Then create domain documents.
    It worked.

    So I went back to the first domain and created the wiki user.
    Then tried to create the documents. It created the documents but without any permissions. When I try to add permissions to this domains documents, and click Save the interface does nothing at all. No error, no indication that it's doing anything. If I select close, it prompts me if I want to save my changes. I select OK and again nothing.

    I'll assume that the first line of zmdumpenv is the version 20061031112815
    RHEL4 2.6.9-42.ELsmp

    Any ideas?
    Last edited by frogstarr78; 11-02-2006 at 10:18 PM.

  2. #2
    frogstarr78 is offline Junior Member
    Join Date
    Oct 2006
    Posts
    7
    Rep Power
    8

    Question Update Global Document Issues

    Update. According to the WIKI there should already be a Global Documents Account created.
    There is not.

    I have also now tried setting the documents account name to myself, I am an administrator if that has anything to do with it, to see if it would allow me to save these settings and update the permissions for the global documents and I get this error:

    Code:
    Message:  account already exists: [me]
    com.zimbra.cs.account.AccountServiceException: account already exists: [me]
    	at com.zimbra.cs.account.AccountServiceException.ACCOUNT_EXISTS(AccountServiceException.java:156)
    	at com.zimbra.cs.account.ldap.LdapProvisioning.renameAccount(LdapProvisioning.java:1559)
    	at com.zimbra.cs.service.admin.RenameAccount.handle(RenameAccount.java:78)
    	at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEngine.java:261)
    	at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:162)
    	at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:84)
    	at com.zimbra.soap.SoapServlet.doPost(SoapServlet.java:223)
    	at javax.servlet.http.HttpServlet.service(HttpServlet.java:709)
    	at com.zimbra.cs.servlet.ZimbraServlet.service(ZimbraServlet.java:173)
    	at javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
    	at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:252)
    	at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:173)
    	at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:213)
    	at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:178)
    	at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:126)
    	at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:105)
    	at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:107)
    	at org.apache.catalina.valves.AccessLogValve.invoke(AccessLogValve.java:541)
    	at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:148)
    	at org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:869)
    	at org.apache.coyote.http11.Http11BaseProtocol$Http11ConnectionHandler.processConnection(Http11BaseProtocol.java:667)
    	at org.apache.tomcat.util.net.PoolTcpEndpoint.processSocket(PoolTcpEndpoint.java:527)
    	at org.apache.tomcat.util.net.LeaderFollowerWorkerThread.runIt(LeaderFollowerWorkerThread.java:80)
    	at org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:684)
    	at java.lang.Thread.run(Thread.java:595)
    
    Error code:  account.ACCOUNT_EXISTS
    Method:  ZmCsfeCommand.prototype.invoke
    Details:soap:Sender

    So what exactly are the requirements for accounts, when setting up the global documents feature? It has to exist, but it doesn't?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Trouble with Documents Feature
    By Jazzhands in forum Installation
    Replies: 3
    Last Post: 05-09-2008, 06:00 AM
  2. Trouble with Documents Upload feature
    By mmennen in forum Users
    Replies: 2
    Last Post: 06-04-2007, 08:04 AM
  3. Documents Feature
    By tbullock in forum Users
    Replies: 3
    Last Post: 12-13-2006, 04:25 PM
  4. Documents feature - not seeing uploaded files
    By kevindods in forum Installation
    Replies: 7
    Last Post: 10-31-2006, 06:30 PM
  5. How do I see shared documents?
    By Jazzhands in forum Administrators
    Replies: 2
    Last Post: 10-12-2006, 10:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •