Results 1 to 2 of 2

Thread: AD auth problem

  1. #1
    cryppy is offline Starter Member
    Join Date
    Aug 2011
    Posts
    2
    Rep Power
    3

    Default AD auth problem

    We have a mail domain @company.nl.
    And our active directory domain is @local.company.nl

    How can users authenticate with their AD account?

    I set the authentication settings but I cannot sign in as an user.

    I think it is the problem between the AD and e-mail domain.

    Is this correct? Or have I forgotten a setting?

    Regards,
    cryppy

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    What errors do you see in the log files and did you search the forums or wiki for an answer (this has been answered before)?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Squid ldap auth problem..
    By jgreyna in forum Administrators
    Replies: 3
    Last Post: 01-23-2012, 08:33 PM
  2. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  3. Replies: 4
    Last Post: 12-07-2010, 01:00 AM
  4. memcached and nginx pop3/imap auth problem.
    By serivo in forum Administrators
    Replies: 3
    Last Post: 04-22-2008, 09:13 AM
  5. [SOLVED] NE Migration: SMTP AUTH Failure
    By markpr in forum Installation
    Replies: 14
    Last Post: 10-03-2007, 12:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •