Results 1 to 4 of 4

Thread: Admin Console Error 404

  1. #1
    franvan is offline Starter Member
    Join Date
    Oct 2006
    Posts
    2
    Rep Power
    8

    Unhappy Admin Console Error 404

    I have just installed open ZCS 4.0.3 on a RHEL4 server. Install process seems to end fine and servers are up and running. The webmail interface works fine but when I try to log in admin console (https://myhost.com:7071/zimbra/Admin) I get a 404 page not found error from tomcat:
    >>> HTTP Status 404 - /zimbra/Admin
    >>> type Status report
    >>> message /zimbra/Admin
    >>> description The requested resource (/zimbra/Admin) is not available.
    >>> Apache Tomcat/5.5.15


    I have tryied to log in from different machines using IE7, IE6, Opera7 and even from linux localhost Firefox browser. I did not enable the IP tables or Security enhanced linux from redhat.
    Does somebody know where should I check to solve this issue? Thanks.
    Last edited by franvan; 10-27-2006 at 03:34 PM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Try using https://

    PS Welcome to the forums.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    9

    Default

    https://myhost.com:7071/zimbraAdmin
    as opposed to
    zimbra/Admin

  4. #4
    franvan is offline Starter Member
    Join Date
    Oct 2006
    Posts
    2
    Rep Power
    8

    Default

    Quote Originally Posted by brian
    https://myhost.com:7071/zimbraAdmin
    as opposed to
    zimbra/Admin
    Thank you very much, I was so dumb . I was using https but added a slash beetween the word. Sorry for wasting your time on this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Admin console not connecting to remote server
    By f2uk in forum Administrators
    Replies: 8
    Last Post: 05-22-2007, 01:00 AM
  2. View Mails in Admin Console
    By rajan in forum Administrators
    Replies: 1
    Last Post: 05-06-2007, 11:58 PM
  3. Why cant i log in the Admin console?
    By aldreenR in forum Administrators
    Replies: 1
    Last Post: 02-20-2007, 12:28 AM
  4. Problem Accessing Web Admin Console
    By PimpDaDdy in forum Administrators
    Replies: 2
    Last Post: 01-27-2007, 04:25 PM
  5. Zimbra GA-156 Unable to open Admin console
    By phoenix in forum Administrators
    Replies: 2
    Last Post: 02-07-2006, 09:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •