Results 1 to 5 of 5

Thread: multi-server installation on ubuntu

  1. #1
    butterfly1009 is offline Starter Member
    Join Date
    Jun 2011
    Posts
    2
    Rep Power
    4

    Smile multi-server installation on ubuntu

    Hi, guys.I'm a newbie. I have downloaded zcs-7.1.1_GA_3196.UBUNTU10_64.20110527011124 and followed the multi-sever install manual to install it

    on ubuntu, but there are errors that it can not proceed. The OS is Ubuntu 10.04.2 LTS. The first step , I installed zimbra_ldap on one server(for

    example, named x), and followed the instructions the manual provided, and configured necessary fields such as LDAP Admin password, domain name.

    But during this process, there is a MX not found error, I ignored it. I check the port 389 and it works well. The second step, I installed

    zimbra-logger, zimbra-store, zimbra-spell, zimbra-apache. During this step, it needs the domain name and ldap admin password of the ldap server

    installed in the first step, when I carefully entered them, it indicated "Not Verified", and it can't proceed. The network between these two

    servers is well and I don't know what's the problem. I wonder whether this multi-server mode is supported on Ubuntu, if it is, could you help me

    how to solve this problem.
    Thanks.
    Hong Luo

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    A multi-server isnatllation will work on all the Zimbra supported platforms. Follow the instructions in the Multi-Server Installation Guide and make sure you have valid DNS A & MX records plus a correct /etc/hosts file and there's no reason it won't work.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    ekmeek is offline Active Member
    Join Date
    May 2010
    Posts
    35
    Rep Power
    5

    Default

    Can all of the servers ping each other using the fqdn?

  4. #4
    butterfly1009 is offline Starter Member
    Join Date
    Jun 2011
    Posts
    2
    Rep Power
    4

    Default

    yes, on each server, I ping others with fqdn rather then IP and they work fine. If I want to install ldap-server on server xxx in a LAN, should xxx be taken as the mail-server? should I record the corresponding A&MX information in the gateway server?

  5. #5
    ekmeek is offline Active Member
    Join Date
    May 2010
    Posts
    35
    Rep Power
    5

    Default

    The mail store does not have to be installed on the ldap server. We have a multi-server setup, with 2 ldap's, 4 mail stores and 2 mta's, all separate.

    I don't think having the MX configured is a requirement because when we performed our install, we were using a domain that was in use and the MX was pointing to the server it was on.

    If you'd like you can private message or post the relevant parts of your /tmp/zmsetup.log and I'd be happy to take a look.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Migrating from Single Server to Multi Server Installs?
    By freeformz in forum Administrators
    Replies: 0
    Last Post: 05-17-2007, 03:52 PM
  2. Installation Problem - Possibly LDAP
    By geroshea in forum Installation
    Replies: 5
    Last Post: 03-16-2007, 04:47 AM
  3. Installation on Ubuntu 6.10 within VMware Server
    By CrypTom in forum Installation
    Replies: 2
    Last Post: 01-19-2007, 10:27 AM
  4. Installation on a multi domain server
    By nicklnz in forum Installation
    Replies: 8
    Last Post: 12-16-2005, 12:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •