Results 1 to 3 of 3

Thread: help with my instalation, please

  1. #1
    Carlos_Vidal is offline Member
    Join Date
    Jun 2011
    Posts
    11
    Rep Power
    4

    Smile help with my instalation, please

    Hi, I have a question I'd like to help a little, please.

    I have the following configuration.



    What is the best configuration for my server is running, only the configuration, the steps to work properly.

    since I have not been able to achieve a good configuration installed.

    please help.

    and thank you very much.

    apologize for my English.

    Carlos.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    Quote Originally Posted by Carlos_Vidal View Post
    since I have not been able to achieve a good configuration installed.
    This has been covered many times in the forums, as you Zimbra server is behind a NAT router (or firewall) you will need to set-up a Split DNS.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    exante is offline New Member
    Join Date
    Jun 2011
    Posts
    4
    Rep Power
    4

    Default

    Just put your mail server and mx record into a local dns server and set your resolv.conf file to read to that local server. As long as your local hosts file is ok and your settings are correct in server, going through the setup should go fine. Seeing as you have external dns host and public IP, as long as your gateway device port forwards appropriate services, the translation between the two will be fine. Your server knows that anything dealing with mail is resolved on your LAN, and any external mail is properly directed to public IP and forwarded to server by router/gateway device. That is how my setup went and works fine. I never read guide on split dns so if this being redundant than sorry.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. instalation
    By mczueira in forum Installation
    Replies: 3
    Last Post: 04-02-2008, 12:33 PM
  2. Replies: 1
    Last Post: 03-10-2008, 09:23 PM
  3. problem whith ldap instalation
    By diego_933 in forum Installation
    Replies: 11
    Last Post: 10-08-2007, 03:12 AM
  4. Instalation in Red Hat
    By danny.sierra@omtech.net in forum Installation
    Replies: 6
    Last Post: 07-18-2007, 10:35 PM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •