Results 1 to 4 of 4

Thread: Zimbra 7.1.1 Upgrade - Major javascript issues with IE

  1. #1
    stillaway is offline Intermediate Member
    Join Date
    Jul 2007
    Posts
    17
    Rep Power
    7

    Default Zimbra 7.1.1 Upgrade - Major javascript issues with IE

    Hello,

    We completed an upgrade from Zimbra 6 to the latest 7.1.1. For the most part things went OK, with a few minor issues with themes in the upgrade.

    Now, however, we are getting many reports of issues with the webmail.

    When using webmail with IE if you click around several times between email items or anything else in the UI it will eventually freeze up. Not a waiting to load, but just freeze, for up to a minute at times. It then comes back and you click around for a bit and it happens again. This only occurs in IE, not in Firefox, Safari or Chrome. It appears to be some sort of javascript issue.

    In some version of IE you will get a message telling you that the server is not responding.

    For some accounts this behaviour is worse then others, but when we have tried if you click around really fast it will eventually happen with all accounts. If you clear your cache and restart your browser it works fine again for awhile but eventually freezes up again.

    We have submitted a ticket with Zimbra support, but have not heard anything yet.

    I am just wondering if anyone else is having similar problems, and if anyone has suggestions for a work around we would be interested in hearing them and trying them.

    Any input is appreciated.

    Thanks

    - Steven

  2. #2
    stillaway is offline Intermediate Member
    Join Date
    Jul 2007
    Posts
    17
    Rep Power
    7

    Default

    Has anyone else who has upgraded to 7.1.1 seen the same issue or is your version working fine?

    Just looking for input to see if this is specific to our server or not.

    - Steven

  3. #3
    sergioag is offline Active Member
    Join Date
    Nov 2007
    Location
    Lima-Peru
    Posts
    33
    Rep Power
    7

    Default

    Actually I've had IE-related problems since long time ago, though I don't think they are all caused by bugs in Zimbra. I always recommend my clients to use Firefox or Chrome with Zimbra, which will also work faster and more reliably.

  4. #4
    stillaway is offline Intermediate Member
    Join Date
    Jul 2007
    Posts
    17
    Rep Power
    7

    Default

    Yes, I agree completely. There are no issues with Firefox, Chrome or Safari.

    Unfortunately getting some people to switch is a pain.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  2. ZCS7 Beta only Listens on IPv6
    By tobru in forum Installation
    Replies: 2
    Last Post: 03-25-2011, 03:31 AM
  3. Replies: 12
    Last Post: 03-23-2011, 09:39 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •