Results 1 to 3 of 3

Thread: Zimbra appliance and MS Win Server 2003

  1. #1
    tigerknight is offline New Member
    Join Date
    Apr 2011
    Posts
    4
    Rep Power
    4

    Default Zimbra appliance and MS Win Server 2003

    Since my main system is windows server2003 with vmware on it, I grabbed the appliance (Zimbra_607_341 - vmx, not vsphere) and fired that up. So far the install went just fine, and I created a test account and could login via the web interface.

    I have a couple questions though:

    The appliance can, if I understand right, communicate with the AD system to authenticate accounts and effectively be a drop-in replacement for exchange. How do I set this up?

    Also on that front - Zimbra says it can be used in outlook clients (calendar and all) - but when I point an outlook client at the zimbra system as an exchange server it times out and fails. What is the proper method to get this going?

    I looked at the setup and admin docs but neither of them cover these points in detail (or when they do reference menu items and settings pages, there's no clear indication of how to get to them).

    Overall I really like what I've seen with the appliance so far and would like to make use of it. Just need to get all my ducks lined up and right now it feels like a maze to me.

  2. #2
    dabrown is offline New Member
    Join Date
    Jul 2010
    Posts
    3
    Rep Power
    5

    Default

    AD Authentication is done through LDAP. At the ZCS Admin console go to Domains> Click you Domain > Click 'Configure Authentication' then choose "External Active Directory" and configure from there.

    For Outlook, you'll need the Outlook connector, which I cannot find (it may be a Network Edition only thing)

  3. #3
    tigerknight is offline New Member
    Join Date
    Apr 2011
    Posts
    4
    Rep Power
    4

    Default

    Quote Originally Posted by dabrown View Post
    AD Authentication is done through LDAP. At the ZCS Admin console go to Domains> Click you Domain > Click 'Configure Authentication' then choose "External Active Directory" and configure from there.

    For Outlook, you'll need the Outlook connector, which I cannot find (it may be a Network Edition only thing)
    I don't see a 'Domains' section at all in the ZCS admin console. I have Dashboard, Settings, Advanced Tools, and that's it. The only other things I can look at are ZCS status, network, and update tabs across the top.

    Is the domain tab you are mentioning part of ZCS 7 perhaps? The appliance I downloaded is only version 6.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •