Results 1 to 4 of 4

Thread: Postfix not running

  1. #1
    pferban is offline Beginner Member
    Join Date
    Mar 2011
    Posts
    1
    Rep Power
    4

    Default Postfix not running

    Hi,

    I have the following problem. I have read in the forum on the same problem. The postfix will not start.

    zimbra@linux-gskq:~> zmcontrol status
    Host zc.xxxxxxxxxx.com
    antispam Running
    antivirus Running
    imapproxy Running
    ldap Running
    logger Running
    mailbox Running
    memcached Running
    mta Stopped
    postfix is not running
    snmp Running
    spell Running
    stats Running
    zmconfigd Running

    When i try to start postfix:
    zimbra@linux-gskq:~> postfix start
    postfix/postfix-script: warning: not owned by root: /opt/zimbra/postfix-2.7.2.2z/conf/main.cf
    postfix/postfix-script: warning: not owned by root: /opt/zimbra/postfix-2.7.2.2z/conf/master.cf
    postfix/postfix-script: warning: not owned by root: /opt/zimbra/postfix-2.7.2.2z/conf/master.cf.in
    postfix/postfix-script: starting the Postfix mail system

    anyone can help me?
    thanks

  2. #2
    Krishopper is offline Dedicated Member
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    775
    Rep Power
    9

    Default

    Use "zmmtactl start" instead.
    01 Networks, LLC / Cybernetik.net
    Zimbra NE and OSS Cloud Hosting
    Shared Web Hosting
    Consulting Services

  3. #3
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,196
    Rep Power
    9

    Default

    SLES has a kernel bug that leaves the postfix process actually in the process table, although it says it is stopped. You can shutdown/reboot the server, or if the old postfix PID file still exists, you can kill -9 the process it says postfix was running as. You cannot see the running process via ps, nor does it show up in /proc.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by pferban View Post
    zimbra@linux-gskq:~> zmcontrol status
    Host zc.xxxxxxxxxx.com
    antispam Running
    antivirus Running
    imapproxy Running
    ldap Running
    logger Running
    mailbox Running
    memcached Running
    mta Stopped
    postfix is not running
    snmp Running
    spell Running
    stats Running
    zmconfigd Running
    If this is a single server install you should not have the highlighted services installed or runniing, you need to disable & remove them.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. postdrop fail to create file after upgrade to 5.0.3
    By echoadisan in forum Installation
    Replies: 23
    Last Post: 07-15-2013, 03:02 PM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  3. Can't seem to get global in BES
    By sdemeyer in forum Zimbra Connector for BlackBerry
    Replies: 12
    Last Post: 03-19-2008, 08:22 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •