Results 1 to 7 of 7

Thread: Mail stuck in queue

  1. #1
    sandman67 is offline Junior Member
    Join Date
    Oct 2006
    Posts
    6
    Rep Power
    8

    Cool Mail stuck in queue

    Hi all, i've installed zimbra 4.0 (open source edition) on Suse 10.0. Everything went fine, all zimbra services are running, i can send outbound email with no problem but all inbound email gets stuck in the queue. Any ideas?

    My network setup is
    1) Suse 10.0 running on vmware
    2) internal ip address is 192.168.0.4
    3) zimbra machine hosts file has the correct 192.168.0.4 entry for itself
    4) Windows DNS machine is the internet DNS server with the external ip address
    5) telnet to port 25 from outside or inside the firewall has no problems

    So why is email getting stuck in the queues?
    Any help would be appreciated
    thank you

  2. #2
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default

    mail logs? do you have mx record set?

  3. #3
    sandman67 is offline Junior Member
    Join Date
    Oct 2006
    Posts
    6
    Rep Power
    8

    Default Mx records

    Mail logs show nothing wrong.
    the mx record is set to the external ip address
    should i create another one with a lower priority and set it to 192.168.0.4?

  4. #4
    sandman67 is offline Junior Member
    Join Date
    Oct 2006
    Posts
    6
    Rep Power
    8

    Default progress

    ok, so i disabled the DNS checks and inbound mail is now working. so whats missing in my DNS setup thats causing this?

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    Split-DNS, the wiki page here has the details. Does that apply to your set-up?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    sandman67 is offline Junior Member
    Join Date
    Oct 2006
    Posts
    6
    Rep Power
    8

    Default

    I'm going to try it even though my hosts file has the correct entries. I think zimbra still does a dns lookup and my zimbra server is pointing to my external DNS server as its primary dns. My nslookup still returns the external IP (not the internal one) so i think its definetely worth a shot.
    Thanks a bunch. appreciate your help!

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    Yes, split-DNS will do it - zimbra does indeed do a dns look-up and needs to find itself on the LAN IP.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. fatal: Queue report unavailable - mail system is down
    By zzzzsg in forum Administrators
    Replies: 16
    Last Post: 08-24-2006, 02:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •