Results 1 to 6 of 6

Thread: There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .

  1. #1
    sshgz is offline Loyal Member
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    9

    Default There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .

    I installed the Ubuntu 6.0.6 with the "ubuntu-6.06.1-server-i386".

    When i installed the Zimbra 4.0.2 on the Ubuntu , i found some errors.

    So i could not finish to install the Zimbra 4.0.2 on the Ubuntu.

    Please see the attachment for the error information.

    Thank you very much.
    Attached Images Attached Images

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    You're missing some packages aren't you? Have you tried 'apt-get install perl' or this?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    pacsteel is offline Active Member
    Join Date
    Oct 2006
    Location
    Montana
    Posts
    38
    Rep Power
    8

    Default

    I had the same problem with ubuntu, as have others. You'll find it in the thread titled: Debian 3.1 32 bit fails installation

    phoenix suggestion of 'apt-get install perl' got me past it. Full details are in my post in the other thread, but Std.pm is not installed by default in Ubuntu.


    [edited to fix Std.pm (not .pb) needed by Getopt::Std call in zimbra install]
    Last edited by pacsteel; 10-06-2006 at 09:51 AM.

  4. #4
    sshgz is offline Loyal Member
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    9

    Default

    Quote Originally Posted by pacsteel
    I had the same problem with ubuntu, as have others. You'll find it in the thread titled: Debian 3.1 32 bit fails installation

    phoenix suggestion of 'apt-get install perl' got me past it. Full details are in my post in the other thread, but Std.pm is not installed by default in Ubuntu.


    [edited to fix Std.pm (not .pb) needed by Getopt::Std call in zimbra install]
    Thanks.

    Now i run "sudo apt-get install perl" and install Zimbra again.

    I could finish to install Zimbra 4.0.2, but i found other error.

    Please see:
    Attached Images Attached Images

  5. #5
    pacsteel is offline Active Member
    Join Date
    Oct 2006
    Location
    Montana
    Posts
    38
    Rep Power
    8

    Default

    Yep, I got that one too.

    I looked in /usr/lib/ and had no libexpat files. It looks like Ubuntu server doesn't install them by default--they probably figure you won't need them if you aren't running the gui interface. Once I isntalled them the error went away.

  6. #6
    bzly2000 is offline Junior Member
    Join Date
    Feb 2007
    Posts
    6
    Rep Power
    8

    Default Missing Ubuntu package

    My 6.06 server required:

    # apt-get install expat

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 06:29 PM
  2. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  3. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •