Results 1 to 6 of 6

Thread: Zimbra 7.0 on Ubuntu 10.04 32 bit

  1. #1
    troya is offline Member
    Join Date
    Apr 2010
    Posts
    12
    Rep Power
    5

    Default Zimbra 7.0 on Ubuntu 10.04 32 bit

    Hi All,
    how i can running Zimbra 7.0 on my Computer with UBuntu operating system 32 bit ?

    i try install but error appear like this,

    Code:
    Found zimbra-core
    Error: attempting to install x86_64 packages on a i386 OS.
    Exiting...
    show that doesn't support for 32 bit mechine.

    How to cheat it

    Thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Quote Originally Posted by troya View Post
    Code:
    Found zimbra-core
    Error: attempting to install x86_64 packages on a i386 OS.
    Exiting...
    show that doesn't support for 32 bit mechine.
    No it doesn't, it's actually telling you that you have a 32bit operating system.

    Quote Originally Posted by troya View Post
    How to cheat it
    Assuming that the error message is correct, you can't nor would you want to do that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    troya is offline Member
    Join Date
    Apr 2010
    Posts
    12
    Rep Power
    5

    Default

    can i install Zimbra 6.0.12 32 on my ubuntu 10.04 32 bit first, then upgrade to Zimbra 7 ?

  4. #4
    dave_kempe is offline Partner (VAR/HSP)
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    291
    Rep Power
    9

    Default

    Quote Originally Posted by troya View Post
    can i install Zimbra 6.0.12 32 on my ubuntu 10.04 32 bit first, then upgrade to Zimbra 7 ?
    Nope. There is no download for 64bit for 10.04.
    You really should get a 64bit machine. I would put money on it that the server you are using has a 64bit capable processor. Check for the flag 'lm' in the output of cat /proc/cpuinfo
    http://www.solutionsfirst.com.au/hosting/zimbra/
    Australia's premier Zimbra Hosting Partner
    Resellers wanted!

  5. #5
    troya is offline Member
    Join Date
    Apr 2010
    Posts
    12
    Rep Power
    5

    Default

    this is output for my cpuinfo

    Code:
    bogomips	: 5986.07
    clflush size	: 64
    cache_alignment	: 128
    address sizes	: 36 bits physical, 48 bits virtual
    power management:
    
    processor	: 1
    vendor_id	: GenuineIntel
    cpu family	: 15
    model		: 4
    model name	: Intel(R) Pentium(R) 4 CPU 3.00GHz
    stepping	: 3
    cpu MHz		: 2993.037
    cache size	: 2048 KB
    physical id	: 0
    siblings	: 2
    core id		: 0
    cpu cores	: 1
    apicid		: 1
    initial apicid	: 1
    fdiv_bug	: no
    hlt_bug		: no
    f00f_bug	: no
    coma_bug	: no
    fpu		: yes
    fpu_exception	: yes
    cpuid level	: 5
    wp		: yes
    flags		: fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx lm constant_tsc pebs bts pni dtes64 monitor ds_cpl est cid cx16 xtpr
    bogomips	: 5985.07
    clflush size	: 64
    cache_alignment	: 128
    address sizes	: 36 bits physical, 48 bits virtual
    power management:
    Appear my cpu is use 64 bit processor, but i use ubuntu 10.04 dekstop.
    when i type uname -a , then output


    Code:
    Linux troya.net 2.6.32-21-generic #32-Ubuntu SMP Fri Apr 16 08:10:02 UTC 2010 i686 GNU/Linux

    Anny suggestion for me ?

  6. #6
    spectra is offline Special Member
    Join Date
    Oct 2009
    Posts
    147
    Rep Power
    5

    Default

    Get a 64 bit machine and install Ubuntu 10.04 LTS

    Remember that zimbra wants the whole server so don't do any install besides the server install. Don't get desktop version

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Issues after upgrading from 6.0.10 to 7
    By rhorist in forum Administrators
    Replies: 8
    Last Post: 02-25-2011, 08:38 AM
  2. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. Replies: 8
    Last Post: 02-27-2007, 04:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •