Results 1 to 2 of 2

Thread: [SOLVED] What Package to install for trial on CentOS

  1. #1
    ktouati is offline Starter Member
    Join Date
    Mar 2011
    Posts
    2
    Rep Power
    4

    Default [SOLVED] What Package to install for trial on CentOS

    Hi All,
    I did notice that all version 7, 32 packages are deprecated, is it not recommended/supported to use them as trial version? can you guys tell me what version to use for CentOS? maybe i can only use version 6 one for 32 bits machone?

  2. #2
    odeleon is offline Advanced Member
    Join Date
    Sep 2009
    Location
    Spain
    Posts
    233
    Rep Power
    5

    Default

    You can still use 32-bit builds for version 7.x. Just be advised that they won't be available for future versions of ZCS and your upgrade path will be cut off at some point. (you will have to upgrade to a 64-bit platform).

    The package requirements for CentOS are the same you have for Red Hat. Though this is not a "supported" platform and you need to use the --platform-override option when installing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 11
    Last Post: 02-23-2014, 01:08 PM
  2. Centos 5 Install Guide
    By demminal in forum Installation
    Replies: 39
    Last Post: 07-31-2007, 09:28 AM
  3. Zimbra startup hangs after install CentOS 4.2
    By eger in forum Installation
    Replies: 4
    Last Post: 02-10-2006, 11:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •