Results 1 to 3 of 3

Thread: The Zimbra 4.0.2 could not start the "logger" and "snmp".

  1. #1
    sshgz is offline Loyal Member
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    9

    Default The Zimbra 4.0.2 could not start the "logger" and "snmp".

    I have installed zcs 4.0.2 on the fc 4, when i checked the status of the zimbra i found the "logger" and "snmp" were stopped.

    Please see my "zmsetup.log".

    My DNS server and zcs are installed on the same server.

    Thank you.
    Attached Files Attached Files

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    As mentioned in the log you've posted, does it have an MX record? Are all the other services running? What's in the zimbra logs?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    sshgz is offline Loyal Member
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    9

    Default

    Quote Originally Posted by phoenix
    As mentioned in the log you've posted, does it have an MX record?
    The FQDN is "mail.poops.org", the Domain is "poops.org".

    I used the command "host -t mx poops.org", the result was "poops.org mail is handled by 10 mail.poops.org".

    Quote Originally Posted by phoenix
    Are all the other services running? What's in the zimbra logs?
    The other services were running.

    Please see the "zimbra.log".

    Thanks phoenix.
    Attached Files Attached Files

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •