Having spent many (!) hours trying to get SSL certs working on Zimbra 7, I have now decided to stunnel my IMAP connections. I am now trying to disable IMPAS support in Zimbra through admin console.

First, I disabled support for SSL on IMAP in both server setting and global settings. After a full restart it is still binding to 993.

Then I enabled support for SSL but specified port to be 9993. Now its listening on both 993 and 993.

How do I stop Zimbra from listening on ports when related services are disabled?

Tom