Results 1 to 3 of 3

Thread: Zimbra and a sub domain

  1. #1
    belantos is offline Starter Member
    Join Date
    Feb 2011
    Posts
    2
    Rep Power
    4

    Post Zimbra and a sub domain

    Hi all,

    I don't have a lot of experience with Zimbra, but I tried to install it once on my home server. I realised it needed its own domain, so it didn't work.

    Now, I have website, lantos.com.au and I wonder if there is any specific installation note on how to install Zimbra under a sub domain under my main domain.

    Could anyone point me to the right article? I don't have a lot of time to search around.

    Thanks for reading.
    Last edited by mmorse; 02-15-2011 at 04:15 PM. Reason: link (approved/edited)

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Do you want to receive mail as user@sub.lantos.com.au or user@lantos.com.au - this is different from the servername.lantons.com.au

    Regardless you need proper DNS records - A and MX are a good start, PTR/reverse is helpful as well to cut down on being marked as spam.

  3. #3
    belantos is offline Starter Member
    Join Date
    Feb 2011
    Posts
    2
    Rep Power
    4

    Default

    Thanks for the reply. I would prefer user@lantos.com.au, but my bet is it cannot be done because my webhosting service already has email service. I'd also like to know if Zimbra could be installed via ssh (no GUI and no rpm).

    I noticed that Lycos used Zimbra previously, but it was very slow. Is it because Zimbra requires a lot of resources, or could it have been for other reasons?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fatal: parameter "smtpd_recipient_restrictions"
    By Robin in forum Administrators
    Replies: 8
    Last Post: 12-22-2010, 05:48 AM
  2. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. Replies: 16
    Last Post: 09-07-2006, 06:39 AM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •