Results 1 to 5 of 5

Thread: Does not authenticate to send mail from outlook outside the internal network

  1. #1
    wilson paolini is offline New Member
    Join Date
    Feb 2011
    Posts
    4
    Rep Power
    4

    Default Does not authenticate to send mail from outlook outside the internal network

    Good afternoon everybody, I'm having trouble sending mail outside the company network from outlook. When configuring Outlook with the Zimbra server information, I can not authenticate, I can only access via webmail. The outlook states that the server has no authentication mechanisms supported and I've checked the SMTP parameters in main.cf. Once inside the company network functions normally. Does anyone have any idea what could be?

    Zimbra version 6.0.6

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Use Port 587 in the Outlook configuration for the Submission port and that needs Authentication - you should also look in the log files for any errors when you try a send.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    wilson paolini is offline New Member
    Join Date
    Feb 2011
    Posts
    4
    Rep Power
    4

    Default outlook does not send email outside the network

    hello i changed the port to 587 and did not work either, the server is configured to port 25. The outlook can receive mail but not send external network. See the log zimbra.log below:


    Feb 16 16:48:46 mail postfix/smtpd[2774]: NOQUEUE: reject: RCPT from unknown[186.204.225.235]: 554 5.7.1 : Relay access denied; from= to= proto=ESMTP helo=

    Feb 16 16:48:46 mail postfix/smtpd[2774]: NOQUEUE: reject: RCPT from unknown[186.204.225.235]: 450 4.7.1 Client host rejected: cannot find your hostname, [186.204.225.235]; from= to= proto=ESMTP helo=

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by wilson paolini View Post
    Feb 16 16:48:46 mail postfix/smtpd[2774]: NOQUEUE: reject: RCPT from unknown[186.204.225.235]: 554 5.7.1 : Relay access denied; from= to= proto=ESMTP helo=

    Feb 16 16:48:46 mail postfix/smtpd[2774]: NOQUEUE: reject: RCPT from unknown[186.204.225.235]: 450 4.7.1 Client host rejected: cannot find your hostname, [186.204.225.235]; from= to= proto=ESMTP helo=
    That's because you have a protocol check set in the Admin UI and you are cause the rejection.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    wilson paolini is offline New Member
    Join Date
    Feb 2011
    Posts
    4
    Rep Power
    4

    Default

    Where can I disable this protocol in the web interface, you can help me?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. smtp auth failing 'auth_zimbra: not initialized'
    By kkg039 in forum Administrators
    Replies: 7
    Last Post: 09-05-2013, 11:10 AM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. fatal: Queue report unavailable - mail system is down
    By zzzzsg in forum Administrators
    Replies: 16
    Last Post: 08-24-2006, 02:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •