Results 1 to 3 of 3

Thread: I did not install zcs 4.02 on the centos 4.3 successfully.

  1. #1
    sshgz is offline Loyal Member
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    9

    Default I did not install zcs 4.02 on the centos 4.3 successfully.

    I have installed zcs 4.0 GA on the centos 4.3 successfully.
    Now i uninstalled zcs 4.0 GA and wanted to install zcs 4.02, but i found this error:
    "error while loading shared libraries : libssl.so.4 : cannot open shared object file ...
    ERROR - failed to start slapd
    ".

    Thanks.

  2. #2
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,320
    Rep Power
    13

    Default

    First of all, upgrade to CentOS 4.4.
    Then check if you're not already running some LDAP or other services on your server.

  3. #3
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Yeah,
    The most likely cause is that LDAP is already running.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 11
    Last Post: 02-23-2014, 01:08 PM
  2. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  3. Replies: 3
    Last Post: 08-29-2006, 02:51 AM
  4. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM
  5. Zimbra startup hangs after install CentOS 4.2
    By eger in forum Installation
    Replies: 4
    Last Post: 02-10-2006, 11:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •