Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Okay, I Installed, Now What? (On OS X)

  1. #11
    Antonio is offline Member
    Join Date
    Sep 2006
    Posts
    14
    Rep Power
    8

    Default

    Well, everything is running, according to the terminal, but I can't get into the admin page (as per the PDF's instruction). I get the "Unable To Connect" page.

    Aspell works, though!

  2. #12
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Are the zimbra services running? Have a look by doing 'zmcontrol status' as the zimbra user, if they're running can you telnet to port 25 (on the zimbra server)? If you can't is there a firewall running? If there is you'll need to open ports.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #13
    Antonio is offline Member
    Join Date
    Sep 2006
    Posts
    14
    Rep Power
    8

    Default

    Quote Originally Posted by gmsmith
    The MacOS X install is perhaps the easiest of the installs. It doesn't install in a "Secret" folder of any kind, if you are familiar with terminal at all (and you should be or you have no business installing this software), you will know that opt is available at /. If you really want to see it in the GUI for whatever reason just do: cd /opt and then open .

    It is clear you did no research about the product prior to installing it and you didn't read the directions when the OS X installer completed. Also you must have missed the link called "Documentation" on the same page you downloaded the installer from (http://www.zimbra.com/community/downloads.html).

    When I first started on the forums, I wondered why people lost there temper when people asked some questions, now I know why
    Actually, I've done everything here which you've accused me of not doing, and I never said "Secret", I said invisible, and no one is going to assume it installs in an invisible folder to use the terminal to find it... I used Spotlight to search for Zimbra, initially to see where everything is placed, which revealed the folder.

    I've done everything in the same order outlined in the documentation, to include all the terminal commands (with which I am quite comfortable). For whatever reason, it's not working, and there's been a lot along the way for which onformation is lacking, and so far, other such issues mentioned here in the forum have only resulted in assumptive responses like yours.
    Of course, if you have nothing of value to add, then that's all you're left with.
    Last edited by Antonio; 09-27-2006 at 07:25 AM.

  4. #14
    Antonio is offline Member
    Join Date
    Sep 2006
    Posts
    14
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix
    Are the zimbra services running? Have a look by doing 'zmcontrol status' as the zimbra user, if they're running can you telnet to port 25 (on the zimbra server)? If you can't is there a firewall running? If there is you'll need to open ports.
    All the services are running, as per the Terminal inquiry.
    I'll check on the firewall ports.

    BTW, thanks.

  5. #15
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by Antonio
    Of course, if you have nothing of value to add, then that's all you're left with.
    OK, you've had your rant now leave it alone and don't make snide comments.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #16
    Antonio is offline Member
    Join Date
    Sep 2006
    Posts
    14
    Rep Power
    8

    Default

    Telnet to port 25 is successful, time to check OS X's firewall.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Disaster Recovery Restore of Zimbra on Apple OS X
    By k.beeby@albion.co.uk in forum Administrators
    Replies: 2
    Last Post: 03-11-2008, 08:40 AM
  2. Installed on Mac OS X client, host file question
    By McBurtnieks in forum Installation
    Replies: 1
    Last Post: 04-01-2007, 11:09 AM
  3. Unistall zimbra server (installed by OS X binary)
    By ale59 in forum Installation
    Replies: 4
    Last Post: 12-27-2006, 03:59 PM
  4. Problems when making and installing Perl
    By wildhuman in forum Developers
    Replies: 10
    Last Post: 09-08-2006, 05:36 AM
  5. how many people have installed zimbra on os x
    By siddhartha in forum Administrators
    Replies: 1
    Last Post: 04-05-2006, 05:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •