Results 1 to 6 of 6

Thread: Broken? Max msg/attachment size in admin MTA page

  1. #1
    Henrik is offline Junior Member
    Join Date
    Sep 2006
    Posts
    9
    Rep Power
    8

    Default Broken? Max msg/attachment size in admin MTA page

    Both 'Maximum message size' and 'Maximum uploaded size' doesnt update in Zimbra 4.0.1 ose. If I change a value, save and reload the page then the default values are displayed.

    I've seen this on 2 servers running centos 4.4.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Try using zmprov e.g. zmprov mcf zimbraFileUploadMaxSize 50000000 - set it to the required value and do the same with maximum message size.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Henrik is offline Junior Member
    Join Date
    Sep 2006
    Posts
    9
    Rep Power
    8

    Default

    it worked like a charm, thanks!

  4. #4
    alexeirrm is offline Junior Member
    Join Date
    Sep 2006
    Posts
    7
    Rep Power
    8

    Default

    What would be the specific entry for max message size?


    Alexei


    Quote Originally Posted by phoenix
    Try using zmprov e.g. zmprov mcf zimbraFileUploadMaxSize 50000000 - set it to the required value and do the same with maximum message size.

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    A quick search of the forum would have found: zmprov mcf zimbraMtaMaxMessageSize 50000000'.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    alexeirrm is offline Junior Member
    Join Date
    Sep 2006
    Posts
    7
    Rep Power
    8

    Default

    Heh. Thanks

    After posting the message we found the other threads that discussed this issue. We were able to modify the settings correctly

    Thanks!


    alexei

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  2. Server Stats Cont...
    By DMRDave in forum Administrators
    Replies: 15
    Last Post: 02-16-2006, 01:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •