Results 1 to 7 of 7

Thread: ZCSImportWizard

  1. #1
    Stew is offline Intermediate Member
    Join Date
    Aug 2006
    Posts
    23
    Rep Power
    8

    Default ZCSImportWizard

    I am trying to use ZCSImportWiz-4.0.1_GA_316.exe to import .pst files and I get the error message:

    The ordinal 198 could not be located in the dynamic link library MAPI32.dll.

    Running W2k.

    Anyone with any ideas?

    Thanks

  2. #2
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default

    Have you got outlook installed? Either you haven't, or else something you've installed since has installed an incompatible mapi32.dll. Restore the original and it should work.

  3. #3
    Stew is offline Intermediate Member
    Join Date
    Aug 2006
    Posts
    23
    Rep Power
    8

    Default

    I do have Outlook installed (but not used) and am using Thunderbird as my mail client when not using the web interface of Zimbra.

    Trying to get my ducks in a row before rolling out to a pilot group for testing and then the entire company.

    Thanks for the reply.

  4. #4
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default

    almost certainly thunderbird installs an incompatible mapi32.dll. i vaguely remember the same problem yonks ago when i was using the importer. get a fresh one and it solves the problem, iirc.

  5. #5
    Stew is offline Intermediate Member
    Join Date
    Aug 2006
    Posts
    23
    Rep Power
    8

    Default

    Thanks for the reply.

    I reinstalled Outlook. Tried running the import wizard and it will not run. Downloaded a new one and it will not run either. Am I missing something?

  6. #6
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    what version of outlook?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  7. #7
    Stew is offline Intermediate Member
    Join Date
    Aug 2006
    Posts
    23
    Rep Power
    8

    Default

    Got it to run but now it is telling me I need Outlook 2003 to run the Wizard, I have Outlook 97.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •