Results 1 to 6 of 6

Thread: Error in packages

  1. #1
    unitedpro is offline New Member
    Join Date
    Nov 2010
    Posts
    4
    Rep Power
    4

    Default Error in packages

    Hi
    I am installing zcs-6.0.9_GA_2686.DEBIAN5.20101115224206.
    I got installation error as follows
    Checking for suggested prerequisites...
    FOUND: perl-5.8.8
    FOUND: sysstat
    Prerequisite check complete.

    Checking for installable packages

    ERROR: Required Core package zimbra-core not found in ./packages
    Exiting

    How to install packages separately.
    I am using centos 5.5 i386 version.

    Regards
    Suresh

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Why are you installing the Debian binary package on CentOS? That's the wrong package, if you download the correct one the install will work.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    unitedpro is offline New Member
    Join Date
    Nov 2010
    Posts
    4
    Rep Power
    4

    Default package

    Hi
    Thanks Bill.
    I am new to this. In Downloads there is no option for centos, so i downloaded Debian.
    can you please tell me what ZCS should i download for CentOs 5.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Quote Originally Posted by unitedpro View Post
    Hi
    Thanks Bill.
    I am new to this. In Downloads there is no option for centos, so i downloaded Debian.
    can you please tell me what ZCS should i download for CentOs 5.
    As CentOS is a binary compatible rebuild of RHEL linux then you'll need the RHEL build.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    unitedpro is offline New Member
    Join Date
    Nov 2010
    Posts
    4
    Rep Power
    4

    Default

    Thank you

    Regards
    Suresh

  6. #6
    Saturdays is offline Advanced Member
    Join Date
    Jun 2010
    Posts
    198
    Rep Power
    5

    Default

    Quote Originally Posted by unitedpro View Post
    Hi
    Thanks Bill.
    I am new to this. In Downloads there is no option for centos, so i downloaded Debian.
    can you please tell me what ZCS should i download for CentOs 5.
    Make sure that you download the package for the correct architecture too, otherwise it will fail again........

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ubuntu Packages
    By wasabi in forum Installation
    Replies: 8
    Last Post: 02-26-2007, 10:25 AM
  2. Replies: 4
    Last Post: 07-03-2006, 01:33 AM
  3. Replies: 2
    Last Post: 03-15-2006, 09:37 AM
  4. Installation, Stability, Packages
    By ezajko in forum Installation
    Replies: 4
    Last Post: 12-14-2005, 08:41 AM
  5. Why can't we use distribution's packages?
    By lfarkas in forum Developers
    Replies: 1
    Last Post: 11-25-2005, 10:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •