Results 1 to 4 of 4

Thread: Unable to install

  1. #1
    bernard74 is offline New Member
    Join Date
    Sep 2006
    Posts
    3
    Rep Power
    8

    Default Unable to install

    Hello,

    Here is the messages when installing Zimbre on Fedora FC5 (kernel = 2.6.17-1.2157_FC5smp)

    Select the packages to install

    Install zimbra-ldap [Y]

    Install zimbra-logger [Y]

    Install zimbra-mta [Y]

    Install zimbra-snmp [Y]

    Install zimbra-store [Y]

    Install zimbra-spell [Y]

    Installing:
    zimbra-core
    zimbra-ldap
    zimbra-logger
    zimbra-mta
    zimbra-snmp
    zimbra-store
    zimbra-apache
    zimbra-spell
    You appear to be installing packages on a platform different
    than the platform for which they were built

    This platform is FC5
    Packages found: zimbra-core-4.0.1_GA_324.FC4-20060906184056.i386.rpm
    This may or may not work


    Install anyway? [N] Y

    The system will be modified. Continue? [N] Y

    Removing /opt/zimbra
    Installing packages

    zimbra-core......zimbra-core-4.0.1_GA_324.FC4-20060906184056.i386.rpm...2done
    zimbra-ldap......zimbra-ldap-4.0.1_GA_324.FC4-20060906184056.i386.rpm...done
    zimbra-logger......zimbra-logger-4.0.1_GA_324.FC4-20060906184056.i386.rpm...done
    zimbra-mta......zimbra-mta-4.0.1_GA_324.FC4-20060906184056.i386.rpm...done
    zimbra-snmp......zimbra-snmp-4.0.1_GA_324.FC4-20060906184056.i386.rpm...done
    zimbra-store......zimbra-store-4.0.1_GA_324.FC4-20060906184056.i386.rpm...done
    zimbra-apache......zimbra-apache-4.0.1_GA_324.FC4-20060906184056.i386.rpm...done
    zimbra-spell......zimbra-spell-4.0.1_GA_324.FC4-20060906184056.i386.rpm...FAILED
    ###ERROR###

    zimbra-spell-4.0.1_GA_324.FC4-20060906184056.i386.rpm installation failed

    Installation cancelled

    [root@dhcppc2 zcs]#

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Any reason you didn't use the correct build to install on this system?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Zimbra setup stopping its setup on "zimbra-spell" can also be a problem with the DNS, no FQDN for the server. You should double check that.

    See that thread : fresh install (both OS and Zimbra) but zimbra-spell fails

    Don't forget a full clean uninstall before lauching the install script again.

    (Yes, I had the very same issue and did not clean before trying again 8))
    Last edited by Klug; 09-14-2006 at 10:23 AM.

  4. #4
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    Quote Originally Posted by phoenix
    Any reason you didn't use the correct build to install on this system?
    Indeed you will have major problems with the database if you use the FC4 build on an FC5 machine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 11
    Last Post: 02-23-2014, 01:08 PM
  2. Unable to install on Ubuntu 7.04 64 bit
    By geekneck in forum Installation
    Replies: 5
    Last Post: 07-16-2007, 07:52 PM
  3. Unable to install on Ubuntu 7.04 64-bit
    By geekneck in forum Installation
    Replies: 3
    Last Post: 07-14-2007, 10:15 AM
  4. [SOLVED] Unable to install zimbra_posixaccount
    By ziggyvox in forum Zimlets
    Replies: 5
    Last Post: 06-07-2007, 11:16 PM
  5. slapd/sasl startup error - unable to complete install
    By jnetman1 in forum Installation
    Replies: 6
    Last Post: 04-21-2006, 12:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •