Results 1 to 2 of 2

Thread: Zimbra Fedora 11 Installation LDAP Problem

  1. #1
    devenagravat is offline New Member
    Join Date
    Nov 2010
    Posts
    4
    Rep Power
    4

    Default Zimbra Fedora 11 Installation LDAP Problem

    I am installing Zimbra in Feodra 11. Every thing is fine up to initialization of LDAP. After that i am finding error LDAP Configuration failed. Sample error from log file for more information.

    * Creating /opt/zimbra/conf/zmssl.cnf...done
    ** Backup /opt/zimbra/ssl/zimbra to /opt/zimbra/ssl/zimbra.20101112160036
    ** Retrieving server config key zimbraSSLCertificate...failed.
    ** Retrieving server config key zimbraSSLPrivateKey...failed.

    ** Generating a server csr for download self -keysize 1024
    ** Backup /opt/zimbra/ssl/zimbra to /opt/zimbra/ssl/zimbra.20101112160039
    ** Retrieving Commercial CA cert from ldap...failed.
    ** Creating server cert request /opt/zimbra/ssl/zimbra/server/server.csr...done.
    ** Saving server config key zimbraSSLPrivateKey...failed.
    ** Signing cert request /opt/zimbra/ssl/zimbra/server/server.csr...done.
    Fri Nov 12 16:00:43 2010 done.
    Fri Nov 12 16:00:43 2010 Installing mailboxd SSL certificates...
    Fri Nov 12 16:00:43 2010 /opt/zimbra/mailboxd/etc/keystore didn't exist.
    Fri Nov 12 16:00:43 2010 *** Running as root user: /opt/zimbra/bin/zmcertmgr deploycrt self
    ** Saving server config key zimbraSSLCertificate...failed.
    ** Saving server config key zimbraSSLPrivateKey...failed.
    ** Installing mta certificate and key...done.
    ** Installing slapd certificate and key...done.
    ** Installing proxy certificate and key...done.
    ** Creating pkcs12 file /opt/zimbra/ssl/zimbra/jetty.pkcs12...done.
    ** Creating keystore file /opt/zimbra/mailboxd/etc/keystore...done.
    ** Installing CA to /opt/zimbra/conf/ca...done.
    Fri Nov 12 16:00:47 2010 done.
    Fri Nov 12 16:00:47 2010 checking isEnabled zimbra-ldap
    Fri Nov 12 16:00:47 2010 zimbra-ldap is enabled
    Fri Nov 12 16:00:47 2010 Initializing ldap...
    Fri Nov 12 16:00:47 2010 *** Running as zimbra user: /opt/zimbra/libexec/zmldapinit
    IO::Socket::INET: connect: Connection refused at /opt/zimbra/libexec/zmldapinit line 136.

    Fri Nov 12 16:01:27 2010 failed. (28416)
    Fri Nov 12 16:01:27 2010

    ERROR

    Fri Nov 12 16:01:27 2010

    Configuration failed

    Fri Nov 12 16:01:27 2010 Please address the error and re-run /opt/zimbra/libexec/zmsetup.pl to
    Fri Nov 12 16:01:27 2010 complete the configuration.
    Fri Nov 12 16:01:27 2010
    Errors have been logged to /tmp/zmsetup.11122010-155759.log

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SLES10: Problem upgrading from Zimbra NE 5.0 to NE 5.0.1
    By trapanator in forum Installation
    Replies: 11
    Last Post: 02-27-2008, 01:51 PM
  2. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  3. LDAP problem with the installation of Zimbra
    By makeitwork in forum Installation
    Replies: 3
    Last Post: 05-10-2007, 03:59 PM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •