Results 1 to 2 of 2

Thread: Documents not working

  1. #1
    scasperson is offline Junior Member
    Join Date
    Oct 2010
    Posts
    7
    Rep Power
    4

    Default Documents not working

    Hi everyone.

    I have an issue with the documents not working with a

    HTTP ERROR 500
    Problem accessing /service/home/user@domain.com.au/Notebook. Reason:

    system failure: wiki formatter failure

    when in was installing zimbra, it came up with the error "failed to initialize documents...see logfile for details."

    After the installation, I had to manually add in the admin account also, since for some reason it didn't exist.

    After logging into the admin console. I noticed the wiki account missing too. And I assume that is required in order to get the documents up and running.

    here is the snippet from the zmsetup.log where it failed

    Thu Nov 4 10:13:56 2010 Finished installing network zimlets.
    Thu Nov 4 10:13:56 2010 checking isEnabled zimbra-store
    Thu Nov 4 10:13:56 2010 zimbra-store is enabled
    Thu Nov 4 10:14:00 2010 Returning retrieved global config attribute zimbraNotebookAccount=
    Thu Nov 4 10:14:00 2010 Returning cached cos config attribute for default: zimbraFeatureNotebookEnabled=TRUE
    Thu Nov 4 10:14:00 2010 Initializing Documents...
    Thu Nov 4 10:14:00 2010 *** Running as zimbra user: /opt/zimbra/bin/zmprov mc default zimbraFeatureNotebookEnabled TRUE
    Thu Nov 4 10:14:05 2010 *** Running as zimbra user: /opt/zimbra/bin/zmprov mcf zimbraNotebookAccount wiki@ho-zimbratest.westend.riverina.com.au
    Thu Nov 4 10:14:10 2010 *** Running as zimbra user: /opt/zimbra/bin/zmprov in wiki@ho-zimbratest.westend.riverina.com.au
    ERROR: account.NO_SUCH_ACCOUNT (no such account: wiki@ho-zimbratest.westend.riverina.com.au)
    Thu Nov 4 10:14:14 2010 *** Running as zimbra user: /opt/zimbra/bin/zmprov mc default zimbraFeatureNotebookEnabled FALSE
    Thu Nov 4 10:14:18 2010 failed to initialize documents...see logfile for details.
    Thu Nov 4 10:14:18 2010 Restarting mailboxd...
    Thu Nov 4 10:14:18 2010 *** Running as zimbra user: /opt/zimbra/bin/zmmailboxdctl restart

    does anyone have a way I can get this working correctly. So far everything else seems to be working normally.

    Thanks.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade to Zimbra 5: documents not working
    By jooray in forum Administrators
    Replies: 0
    Last Post: 01-21-2008, 09:43 PM
  2. [SOLVED] Can't open documents (4.5.7 > 5.0rc2)
    By RJB in forum Administrators
    Replies: 3
    Last Post: 12-13-2007, 10:38 AM
  3. Documents not working on 4.0.1
    By tonyawbrey in forum Administrators
    Replies: 13
    Last Post: 07-06-2007, 11:23 PM
  4. Documents & Notebooks Woes
    By torusgrp in forum Administrators
    Replies: 0
    Last Post: 05-11-2007, 10:19 PM
  5. Documents Feature Messed up
    By frogstarr78 in forum Installation
    Replies: 1
    Last Post: 11-07-2006, 07:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •