Results 1 to 2 of 2

Thread: How to resolve DNS error during Zimbra Installation

  1. #1
    Eliasar is offline New Member
    Join Date
    Oct 2010
    Posts
    3
    Rep Power
    4

    Thumbs up How to resolve DNS error during Zimbra Installation

    Hey I am Eliasar, New user to Zimbra Collaboration suit, I tried this for test in LAN network. My IP address is 192.168.1.10 mask is 255.255.255.255.0,Gateway is 192.168.1.1. My host file is 127.0.0.1 localhost 192.168.1.10 mail.softmicro.in but I don't have registered Domain and MX record. so it gives error as DNS error resolvable via 192.168.1.1 and it asks DNS error do you want to change the Domain name? I am going to test it on local network and don't want to send the mail to other email servers on the internet. What is the solution? and If I have proper registered domain and MX record what is the procedure to install zimbra? How would be My Domain name in Host file? how it will get resolve with registered domain? please help me. If my test is successful I am going to launch my own mail server for my commercial purpose.
    Last edited by Eliasar; 10-02-2010 at 08:27 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,582
    Rep Power
    57

    Default

    You could have found the answer with a quick forum search. Go to the wiki and read up on how you set-up a Split DNS and there's also details on how to verify the configuration and the /etc/hosts file (there's also details on the hosts file requirement in the Quick Start Installation guide).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  3. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  4. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM
  5. Replies: 16
    Last Post: 09-07-2006, 06:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •