Results 1 to 5 of 5

Thread: This server is not an MTA

  1. #1
    Tripple is offline Elite Member
    Join Date
    Apr 2009
    Posts
    304
    Rep Power
    6

    Default This server is not an MTA

    When I log in to the admin page of my Zimbra server I have the same error with the tab 'Message Count', 'Message Volume' and 'Anti-Spam/Ati-Virus Activity":

    This is not an MTA and will not have any MTA statistics.

    Never seen this message before?

    Some extra information:
    Release 6.0.7_GA_2473.RHEL5_20100616214455 CentOS5 FOSS edition.

    $ zmcontrol status
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running
    stats Running

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,488
    Rep Power
    56

    Default

    There is a bug report filed on this problem (I don't have the number handy) search for it and add your comments to it.

  3. #3
    acesuares is offline Active Member
    Join Date
    Apr 2009
    Location
    Willemstad, Curacao
    Posts
    38
    Rep Power
    6

    Default

    Cant' find that bug!

  4. #4
    Tripple is offline Elite Member
    Join Date
    Apr 2009
    Posts
    304
    Rep Power
    6

    Default

    Message is gone too. Seems to be OK now.

  5. #5
    acesuares is offline Active Member
    Join Date
    Apr 2009
    Location
    Willemstad, Curacao
    Posts
    38
    Rep Power
    6

    Default

    Message is gone too, after removing the old .rrd files, but I stil dont' get graphs from any stats, 'data not available'.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. error about mta trusted networks on non-mta server
    By bdial in forum Administrators
    Replies: 4
    Last Post: 02-14-2008, 09:50 AM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •