Results 1 to 5 of 5

Thread: Upgrade 3.0.1 to 3.1.4?

  1. #1
    tonyawbrey Guest

    Default Upgrade 3.0.1 to 3.1.4?

    Anyone upgraded from 3.0.1 to 3.1.4? Everyone seems to say the upgrades go so smoothly but this has not been the case for me. Always seem to run into problems and have to restore back to old version.

    thanks,

    TA

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Probably the most common problem would be LDAP errors.

    What type of problems are you having? We would be happy to help

    john

  3. #3
    tonyawbrey Guest

    Default

    That has been the case, tried to upgrade to 4.0GA on FC4 and it got hosed. Kept getting LDAP: error code 49 and couldn't figure out a way around it. I uninstalled and went back to 3.0.1GA code level. Not sure if this was due to going from 3.0.1 or what? I am going to try to upgrade to 3.1.4 and see if that goes any better.

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Yeah, that's actually pretty common.
    People's passwords are out of sync, and they don't realize it. . .then they try to fix it, and hose the system

    Post your upgrade log.

  5. #5
    tonyawbrey Guest

    Default

    Guess I am curious how the passwords would get out of sync? I haven't done anything to this box in months. Is there a way to fix this when it happens? Is there a way to avoid this situation?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. upgrade 3.1.4 to 4.5.3
    By ronsterchan in forum Administrators
    Replies: 4
    Last Post: 03-16-2007, 01:24 AM
  2. Upgrade 3.1.4 to 4.0.2
    By Richard in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 10-10-2006, 07:20 AM
  3. Upgrade from 3.1.4 to 4.0.0 fails
    By freeformz in forum Administrators
    Replies: 2
    Last Post: 08-31-2006, 07:44 PM
  4. 3.0.1 GA upgrade problem
    By kollross in forum Administrators
    Replies: 5
    Last Post: 04-04-2006, 10:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •