Results 1 to 5 of 5

Thread: correct Zimbra install?

  1. #1
    randyg is offline Active Member
    Join Date
    Aug 2006
    Posts
    44
    Rep Power
    9

    Default correct Zimbra install?

    I am running Red Hat Enterprise Linux ES (v. 4 for AMD64/Intel EM64T). I downloaded the Zimbra install for RHEL 4 and when i try to install it, it gives me this error. Checking for prerequisites...
    NPTL...FOUND
    sudo...FOUND sudo-1.6.7p5-30.1.3
    libidn...FOUND libidn-0.5.6-1
    libidn-0.5.6-1
    curl...FOUND curl-7.12.1-8
    curl-7.12.1-8
    fetchmail...FOUND fetchmail-6.2.5-6
    gmp...FOUND gmp-4.1.4-3
    gmp-4.1.4-3
    compat-libstdc++-296...FOUND compat-libstdc++-296-2.96-132.7.2
    compat-libstdc++-33...FOUND compat-libstdc++-33-3.2.3-47.3
    compat-libstdc++-33-3.2.3-47.3
    /usr/lib/libstdc++.so.5...FOUND

    Checking for installable packages

    Found zimbra-core
    Error: attempting to install i386 packages on a x86_64 OS.
    Exiting...



    Can someone tell me what install i use?

    Thanks

    Randy

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by randyg
    Can someone tell me what install i use?
    Try the 64 bit install.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    randyg is offline Active Member
    Join Date
    Aug 2006
    Posts
    44
    Rep Power
    9

    Default

    I did a bad job of presenting my question. I am having trouble finding the 64 bit install. I know its probably right in front of my face, but i keep looking over it for some reason.

    Thanks

    Randy

  4. #4
    randyg is offline Active Member
    Join Date
    Aug 2006
    Posts
    44
    Rep Power
    9

    Default

    I am sorry. I found it. I saw everything except for the 64 bit install. My mistake.

    Thanks

    Randy

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by randyg
    I found it. I saw everything except for the 64 bit install.
    Isn't that always the way?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  2. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  3. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  4. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM
  5. OS X Server 10.4.3 install issues
    By jono in forum Installation
    Replies: 10
    Last Post: 11-22-2005, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •