Results 1 to 4 of 4

Thread: ZCA 6.0.7 IP address changing to DHCP

  1. #1
    rappleby is offline Junior Member
    Join Date
    Aug 2010
    Posts
    6
    Rep Power
    5

    Default ZCA 6.0.7 IP address changing to DHCP

    Hi,

    I am currently looking to trial ZCA in a vSphere 4.x environment.

    I downloaded the appliance in .ova format, deployed as per the doco and selected to use a fixed IP address. Once deployed, the IP seems to be a DHCP one.

    When I change the IP to a fixed within the Admin interface it seems to hang. The text "Setting network settings" appears on the right and the small circle seems to just rotate forever and ever and ever...

    any help/ideas would be appreciated.

    update:
    I logged onto the console in vSphere for the ZCA and noted that the address had changed to the static IP. After 10 minutes, I logged into the admin web-interface with the new static IP, but cannot login. Error: "Unable to connect to server. Please try again". I can log into the console with as vmware user.
    Last edited by rappleby; 08-24-2010 at 03:51 PM. Reason: updated info

  2. #2
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    I assume that the "setting network settings" never appears to complete because the IP of the box changed, and you'll need to reload the web UI from the new IP address.

    The most common reason for a static IP assignment to fail is because the VM environment is missing some networking data; either the netmask, gateway, or DNS items or missing, or they don't work with the IP address assigned (eg, the IP address isn't on any network the ESX server knows about).
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    rappleby is offline Junior Member
    Join Date
    Aug 2010
    Posts
    6
    Rep Power
    5

    Default

    Why would the appliance deploy with a DHCP address when I specify a fixed IP?

  4. #4
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    Quote Originally Posted by rappleby View Post
    Why would the appliance deploy with a DHCP address when I specify a fixed IP?
    For the reasons that I stated in the second half of my previous reply.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Changing IP Address
    By physikal in forum Administrators
    Replies: 0
    Last Post: 11-18-2009, 11:51 PM
  2. Changing IP address in /etc/hosts
    By bwm71 in forum Administrators
    Replies: 2
    Last Post: 02-19-2009, 08:36 AM
  3. Error after changing IP address of Server
    By sicorpion in forum Installation
    Replies: 16
    Last Post: 02-18-2008, 05:22 PM
  4. MTA is Dying after yum update
    By tonyawbrey in forum Administrators
    Replies: 27
    Last Post: 04-02-2006, 06:11 PM
  5. changing hostname and ip address of zimbra server
    By illscientific in forum Administrators
    Replies: 1
    Last Post: 11-22-2005, 08:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •