Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: [SOLVED] CentOS???

  1. #31
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by abacabb View Post
    Also....Here is the results of the "verify" of my split dns configuration. I did the dig command using only the domain name this time.
    The article asks you to provide more information than that, can you provide all the information asked for in that section of the article?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #32
    drdre is offline Elite Member
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    410
    Rep Power
    7

    Default

    abacabb..

    I have done many installs on CEntos 5x and have had minimal issues with the install.. and i have had great support from 'phoenix' and other forum mods and members.

    They know what they are talking about.. i believe if you do a fresh install of Centos and follow the wiki.. and if the stuff in the wiki is confusing.. you can also check here Zimbra Collaboration Suite Open Source Edition On CentOS | HowtoForge - Linux Howtos and Tutorials ..

    As i have stated i have done this install more times than i can count.. and even have it running on a dynamic dns home ..
    With Jah Jah
    Anything is Possible

    FOSS 8.0.3

  3. #33
    Tripple is offline Elite Member
    Join Date
    Apr 2009
    Posts
    304
    Rep Power
    6

    Default

    I can confirm this even with only a few CentOS installs.
    DNS and a working MX record is important. Once this is correct, Zimbra install is easy.

  4. #34
    abacabb is offline Loyal Member
    Join Date
    Aug 2010
    Posts
    77
    Rep Power
    4

    Default

    Quote Originally Posted by phoenix View Post
    The article asks you to provide more information than that, can you provide all the information asked for in that section of the article?
    Sorry for the delay. My day job has be working crazy hours. Here is the information I think you're requesting...


    Contents of hosts file:

    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1 localhost
    ::1 localhost6.localdomain6 localhost6
    10.0.0.49 mail.mymailhost.com



    ...I remember you said before that it was incorrect and to search the quick start guide or forums for the proper format....but I wasn't able to find it :-\

    Contents of resolv.conf:


    nameserver 127.0.0.1
    nameserver 10.0.0.1


    ...I saw the link to the directions that were posted by user drdre here for the proper install on CentOS 5 "Zimbra Collaboration Suite Open Source Edition On CentOS | HowtoForge - Linux Howtos and Tutorials ". Do you think I should just follow that? Or is my problem easily fixable? I would hate to have to setup this server all over again.

  5. #35
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by abacabb View Post
    Sorry for the delay. My day job has be working crazy hours. Here is the information I think you're requesting...


    Contents of hosts file:

    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1 localhost
    ::1 localhost6.localdomain6 localhost6
    10.0.0.49 mail.mymailhost.com



    ...I remember you said before that it was incorrect and to search the quick start guide or forums for the proper format....but I wasn't able to find it :-\
    The format of the hosts file is described in the Quick Start Installation Guide, link to the Documentation is at the top of this page, however, the format is as follows:
    Code:
    127.0.0.1	localhost.localdomain localhost
    ::1		localhost6.localdomain6 localhost6
    10.0.0.49	mail.mymailhost.com mail
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #36
    abacabb is offline Loyal Member
    Join Date
    Aug 2010
    Posts
    77
    Rep Power
    4

    Default

    I guess since it was confusing for me to understand why....it took me a little bit to catch on. But everything is working great now that my hosts file is perfect.


    FQDN hostname

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Debian 5 to CentOS 5 : nerver do such thing
    By tartiflon in forum Migration
    Replies: 0
    Last Post: 07-30-2010, 07:23 AM
  2. [SOLVED] Re: CentOS Official Support
    By langs in forum Administrators
    Replies: 55
    Last Post: 01-10-2008, 11:33 AM
  3. Reaction to Announcement Concerning CentOS
    By soxfan in forum Administrators
    Replies: 19
    Last Post: 01-10-2008, 10:07 AM
  4. To our CentOS users
    By jholder in forum Announcements
    Replies: 0
    Last Post: 01-09-2008, 04:00 PM
  5. Zimbra startup hangs after install CentOS 4.2
    By eger in forum Installation
    Replies: 4
    Last Post: 02-10-2006, 11:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •