Results 1 to 7 of 7

Thread: Ubuntu VE 2G Installation Failed

  1. #1
    antminds is offline Active Member
    Join Date
    Mar 2010
    Posts
    35
    Rep Power
    5

    Default Ubuntu VE 2G Installation Failed

    Hi All

    I have reinstalled Zimbra on OpenVZ Ubuntu VE. Allocated 2G of RAM

    I got some errors.

    I wonder Zimbra is working?

    Starting servers...Could not create the Java virtual machine.
    mkdir : No such file or directory at /opt/zimbra/bin/zmcontrol line 35
    done.
    Installing common zimlets...
    com_zimbra_adminversioncheck...done.
    com_zimbra_url...done.
    com_zimbra_cert_manager...done.
    com_zimbra_email...failed. This may impact system functionality.
    com_zimbra_ymemoticons...failed. This may impact system functionality.
    com_zimbra_dnd...failed. This may impact system functionality.
    com_zimbra_phone...failed. This may impact system functionality.
    com_zimbra_date...failed. This may impact system functionality.
    com_zimbra_bulkprovision...done.
    Finished installing common zimlets.
    Initializing Documents...failed to initialize documents...see logfile for details.
    Restarting mailboxd...done.
    Setting up zimbra crontab...done.


    Moving /tmp/zmsetup.08172010-160149.log to /opt/zimbra/log


    Configuration complete - press return to exit


    zimbra@hkmx:/tmp/zcs-6.0.7_GA_2473.UBUNTU8.20100616234246$ zmcontrol status
    Could not create the Java virtual machine.
    mkdir : No such file or directory at /opt/zimbra/bin/zmcontrol line 35

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Quote Originally Posted by antminds View Post
    I have reinstalled Zimbra on OpenVZ Ubuntu VE. Allocated 2G of RAM
    You're having a problem with the amount of RAM and it's also not a supported platform, you're likely to find that using OpenVZ is problematic I'd suggest a more appropriate platform. If you want to use OpenVZ then search the forums and wiki for details on what others have done to install Zimbra in that environment.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    antminds is offline Active Member
    Join Date
    Mar 2010
    Posts
    35
    Rep Power
    5

    Default

    HI

    I have rebooted VE and run the following script without problem

    zimbra@hkmx:/$ zmcontrol status
    Unable to determine enabled services from ldap.
    Enabled services read from cache. Service list may be inaccurate.
    Host hkmx.vps.sg
    antispam Stopped
    zmamavisdctl is not running
    antivirus Stopped
    zmamavisdctl is not running
    zmclamdctl is not running
    imapproxy Stopped
    zmnginxctl is not running
    ldap Running
    logger Running
    mailbox Stopped
    zmmailboxdctl is not running.
    memcached Stopped
    memcached is not running.
    mta Stopped
    postfix is not running
    zmsaslauthdctl is not running
    snmp Stopped
    zmswatch is not running.
    spell Stopped
    zmapachectl is not running
    stats Stopped
    zimbra@hkmx:/$ zmcontrol start
    Host hkmx.vps.sg
    Starting logger...Done.
    Starting mailbox...Done.
    Starting memcached...Done.
    Starting imapproxy...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.

  4. #4
    antminds is offline Active Member
    Join Date
    Mar 2010
    Posts
    35
    Rep Power
    5

    Default

    update:

    root@hkmx:/# su zimbra
    zimbra@hkmx:/$ zmcontrol status
    Host hkmx.vps.sg
    antispam Running
    antivirus Running
    imapproxy Running
    ldap Running
    logger Running
    mailbox Stopped
    zmmailboxdctl is not running.
    memcached Running
    mta Stopped
    postfix is not running
    snmp Running
    spell Running
    stats Running

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Quote Originally Posted by antminds View Post
    update:

    root@hkmx:/# su zimbra
    zimbra@hkmx:/$ zmcontrol status
    Host hkmx.vps.sg
    antispam Running
    antivirus Running
    imapproxy Running
    ldap Running
    logger Running
    mailbox Stopped
    zmmailboxdctl is not running.
    memcached Running
    mta Stopped
    postfix is not running
    snmp Running
    spell Running
    stats Running
    The last time you had this problem when you were installing in a VPS I gave you some advice as the last post in that thread, that was almost five months ago and you haven't responded to that thread. My advice in that post is also valid for your latest problem, read my post again and follow the instructions.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    antminds is offline Active Member
    Join Date
    Mar 2010
    Posts
    35
    Rep Power
    5

    Default

    seems to be this problem

    root@hkmx:/tmp# more logprocess.out
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)

  7. #7
    dave_kempe is offline Partner (VAR/HSP)
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    291
    Rep Power
    9

    Default

    my money is on a shortage of privvmpages
    http://www.solutionsfirst.com.au/hosting/zimbra/
    Australia's premier Zimbra Hosting Partner
    Resellers wanted!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 01-28-2010, 12:32 PM
  2. Help!!! Moving ZCS does not work!
    By ASebestian in forum Migration
    Replies: 7
    Last Post: 02-12-2009, 06:06 PM
  3. Get emails out of zimbra or get it working again?
    By kingfeanor in forum Migration
    Replies: 9
    Last Post: 11-25-2008, 01:02 AM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  5. Replies: 4
    Last Post: 11-09-2007, 02:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •