Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Error: Document templates missing. Please notify administrator.

  1. #1
    linmar is offline Intermediate Member
    Join Date
    Aug 2006
    Posts
    17
    Rep Power
    8

    Default Error: Document templates missing. Please notify administrator.

    Hi,

    I have just installed the latest Zimbra version (dated 8/29), but when I try to go to the Wiki I get the following error:

    Error: Document templates missing. Please notify administrator.

    What can I do?

    Cheers,
    Markus

  2. #2
    JLee is offline Zimbra Employee
    Join Date
    Oct 2005
    Posts
    59
    Rep Power
    9

    Default

    Run

    zmprov in wiki@{your-domain} {password-for-this-account} /opt/zimbra/wiki/Template Template

    and see if it works for you.

  3. #3
    linmar is offline Intermediate Member
    Join Date
    Aug 2006
    Posts
    17
    Rep Power
    8

    Default

    thanks; that worked.

  4. #4
    greenrenault's Avatar
    greenrenault is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    Australia, ACT
    Posts
    197
    Rep Power
    8

    Question Error: Cannot import Wiki documents from /opt/zimbra/wiki/Template

    Quote Originally Posted by JLee
    Run

    zmprov in wiki@zimbra.agiletest.net password /opt/zimbra/wiki/Template Template

    and see if it works for you.
    G'day,

    I received the same error, but when I ran the above command received this output. Any ideas?

    Thanks

    [zimbra@zimbra ~]$ zmprov in wiki@zimbra.test.net password /opt/zimbra/wiki /Template Template

    Initializing folders
    [] INFO: updating default account from greenrenault@zimbra.test.net to wiki@zimbra.test.net
    Initializing...
    Creating file document Logo.gif in folder Template
    Cannot import Wiki documents from /opt/zimbra/wiki/Template
    com.zimbra.cs.service.wiki.WikiServiceException: error: import
    at com.zimbra.cs.service.wiki.WikiServiceException.ER ROR(WikiServiceExce
    ption.java:60)
    at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.startImpo rt(WikiUtil.java:49
    9)
    at com.zimbra.cs.account.ProvUtil.doImport(ProvUtil.j ava:1201)
    at com.zimbra.cs.account.ProvUtil.initNotebook(ProvUt il.java:1153)
    at com.zimbra.cs.account.ProvUtil.execute(ProvUtil.ja va:522)
    at com.zimbra.cs.account.ProvUtil.main(ProvUtil.java: 1414)
    Caused by: com.zimbra.soap.SoapFaultException: system failure: cannot create ParsedDocument
    at com.zimbra.soap.Soap12Protocol.soapFault(Soap12Pro tocol.java:102)
    at com.zimbra.soap.SoapTransport.extractBodyElement(S oapTransport.java:2 12)
    at com.zimbra.soap.SoapTransport.parseSoapResponse(So apTransport.java:18 8)
    at com.zimbra.soap.SoapHttpTransport.invoke(SoapHttpT ransport.java:210)
    at com.zimbra.soap.SoapTransport.invoke(SoapTransport .java:228)
    at com.zimbra.cs.client.soap.LmcSoapRequest.invoke(Lm cSoapRequest.java:1 48)
    at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.createDoc ument(WikiUtil.java :399)
    at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.createIte m(WikiUtil.java:426 )
    at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.populateF olders(WikiUtil.jav a:460)
    at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.startImpo rt(WikiUtil.java:49 6)
    ... 4 more
    [zimbra@zimbra ~]$

  5. #5
    linmar is offline Intermediate Member
    Join Date
    Aug 2006
    Posts
    17
    Rep Power
    8

    Default

    I think I had the same problem with the RC version, download the latest GA version (8/29), that should do ...

  6. #6
    greenrenault's Avatar
    greenrenault is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    Australia, ACT
    Posts
    197
    Rep Power
    8

    Question Problem occurs in latest version zcs-4.0.0_GA_303.RHEL4 - 2006-08-29 17:54

    Quote Originally Posted by linmar
    I think I had the same problem with the RC version, download the latest GA version (8/29), that should do ...
    This problem occurs in zcs-4.0.0_GA_303.RHEL4 (Dated: 2006-08-29 17:54) which I downloaded last night from Sourceforge, so it should be the latest.

    http://sourceforge.net/project/showf...kage_id=171231

    Any other ideas how to fix?

  7. #7
    JLee is offline Zimbra Employee
    Join Date
    Oct 2005
    Posts
    59
    Rep Power
    9

    Default

    What OS are you running on? Check /opt/zimbra/log/zimbra.log for the full stack trace. If you are on CentOS, check out this thread.

    Errors in Admin on Domain and Doc creation

  8. #8
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    set the global notebook account first
    zmprov mcf zimbraNotebookAccount notebook@domain.com
    zmprov in notebook@domain.com password /opt/zimbra/wiki/Template Template

    The in command will create teh account - if it already exists, make sure the passwords match.

    If you've got ldap auth turned on for that domain, make sure zimbraAuthFallbackToLocal is TRUE
    zmprov md domain.com zimbraAuthFallbackToLocal TRUE
    Bugzilla - Wiki - Downloads - Before posting... Search!

  9. #9
    greenrenault's Avatar
    greenrenault is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    Australia, ACT
    Posts
    197
    Rep Power
    8

    Default Question

    How do you "set the global notebook account first"?

    I checked the accounts and wiki@test.net exists. So I've set the password and tried the commands below. Still get the same error.

    Quote Originally Posted by marcmac
    set the global notebook account first
    zmprov mcf zimbraNotebookAccount notebook@domain.com
    zmprov in notebook@domain.com password /opt/zimbra/wiki/Template Template

    The in command will create teh account - if it already exists, make sure the passwords match.

    If you've got ldap auth turned on for that domain, make sure zimbraAuthFallbackToLocal is TRUE
    zmprov md domain.com zimbraAuthFallbackToLocal TRUE

  10. #10
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    Quote Originally Posted by greenrenault
    How do you "set the global notebook account first"?

    I checked the accounts and wiki@test.net exists. So I've set the password and tried the commands below. Still get the same error.
    Set the global notebook account with the command I listed, right under that sentence.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  2. Document templates missing.
    By JasonChase in forum Installation
    Replies: 6
    Last Post: 09-28-2006, 06:36 PM
  3. 4.0RC1 documents error
    By dagar in forum Administrators
    Replies: 5
    Last Post: 09-01-2006, 07:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •