Results 1 to 3 of 3

Thread: Not receiving emails

  1. #1
    koby is offline Active Member
    Join Date
    Aug 2006
    Posts
    40
    Rep Power
    9

    Angry Not receiving emails

    Hi, I have zimbra in my company and sending/receiving emails works good if these are internal emails. Sending external emails (for example to user@gmail.com) works good also, but receiving emails from outside the company doesn't work!!!
    The zimbra server (192.168.0.90) receives the emails from outside but doesn't send these mails to the users accounts. For example, sending an email from user@gmail.com (outside) to xxxx@mail.xxx.com (inside my company) the /var/log/zimbra.log says this:

    Aug 28 10:59:56 localhost postfix/lmtp[28357]: 3F75C17E5FB:
    to=xxxx@mail.xxx.com, relay=none, delay=0, status=bounced (Host or domain name not found. Name service error for name=localhost.localdomain type=A: Host not found)

    After that the Zimbra Mail delivery system sends a post reply with the error to user@gmail.com:

    The Postfix program
    xxxx@mail.xxx.com: Host or domain name not found. Name service error for
    name=localhost.localdomain type=A: Host not found


    Final-Recipient: rfc822; xxxx@mail.xxx.com
    Action: failed
    Status: 5.0.0
    Diagnostic-Code: X-Postfix; Host or domain name not found. Name service error
    for name=localhost.localdomain type=A: Host not found

    I see the zimbra server is looking for himself?? (name=localhost.localdomain type=A: Host not found) Zimbra should be looking for mail.xxx.com instead of localhost.localdomain no? But I can't change the hostname in zimbra...

    In my /etc/hosts I have:
    127.0.0.1 localhost.localdomain localhost
    192.168.0.90 mail.xxx.com fedora
    but I don't sure if is it correct...


    I can't see what I'm doing wrong...I'm dude
    Last edited by koby; 08-28-2006 at 02:40 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    I thought I was answering this in the other thread?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    koby is offline Active Member
    Join Date
    Aug 2006
    Posts
    40
    Rep Power
    9

    Unhappy

    Quote Originally Posted by koby
    Hi, I have zimbra in my company and sending/receiving emails works good if these are internal emails. Sending external emails (for example to user@gmail.com) works good also, but receiving emails from outside the company doesn't work!!!
    The zimbra server (192.168.0.90) receives the emails from outside but doesn't send these mails to the users accounts. For example, sending an email from user@gmail.com (outside) to xxxx@mail.xxx.com (inside my company) the /var/log/zimbra.log says this:

    Aug 28 10:59:56 localhost postfix/lmtp[28357]: 3F75C17E5FB:
    to=xxxx@mail.xxx.com, relay=none, delay=0, status=bounced (Host or domain name not found. Name service error for name=localhost.localdomain type=A: Host not found)

    After that the Zimbra Mail delivery system sends a post reply with the error to user@gmail.com:

    The Postfix program
    xxxx@mail.xxx.com: Host or domain name not found. Name service error for
    name=localhost.localdomain type=A: Host not found


    Final-Recipient: rfc822; xxxx@mail.xxx.com
    Action: failed
    Status: 5.0.0
    Diagnostic-Code: X-Postfix; Host or domain name not found. Name service error
    for name=localhost.localdomain type=A: Host not found

    I see the zimbra server is looking for himself?? (name=localhost.localdomain type=A: Host not found) Zimbra should be looking for mail.xxx.com instead of localhost.localdomain no? But I can't change the hostname in zimbra...

    In my /etc/hosts I have:
    127.0.0.1 localhost.localdomain localhost
    192.168.0.90 mail.xxx.com fedora
    but I don't sure if is it correct...


    I can't see what I'm doing wrong...I'm dude

    Sorry... The true thread is this THE THREAD

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra server stopped sending emails
    By netwerkdude in forum Installation
    Replies: 20
    Last Post: 04-23-2007, 11:05 AM
  2. Errors because of Deffered emails
    By mansuper in forum Administrators
    Replies: 0
    Last Post: 11-20-2006, 04:08 PM
  3. Deleting emails before a particular date
    By mansuper in forum Zimbra in Education
    Replies: 6
    Last Post: 11-16-2006, 02:57 PM
  4. Zimbra Debian Support
    By KevinH in forum Announcements
    Replies: 145
    Last Post: 06-18-2006, 07:23 AM
  5. emails don't show up in inbox in browser
    By pstelzer in forum Installation
    Replies: 10
    Last Post: 12-13-2005, 10:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •