Results 1 to 1 of 1

Thread: [SOLVED] Cert update problem

  1. #1
    adpierc is offline Starter Member
    Join Date
    Jun 2010
    Rep Power

    Default [SOLVED] Cert update problem

    I run zmcertmgr deploycrt self and get the errors:
    ** Saving server config key zimbraSSLCertificate...failed.
    ** Saving server config key zimbraSSLPrivateKey...failed.
    Looking through the forum I have tried many of the fixes but they have not worked. The problem seens to be with zmprov, that it cannot run as the certs it needs are not in place. How do I update or replace the certs needed for zmprov to run?

    I circumvent the problem by install on a new server and manual move the mail accounts over
    Last edited by adpierc; 06-19-2010 at 04:12 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GoDaddy Cert Problem
    By bluethundr_ in forum Installation
    Replies: 6
    Last Post: 11-30-2010, 01:10 PM
  2. Sender based Relay problem after update to ZCS 6
    By hupp in forum Installation
    Replies: 1
    Last Post: 05-25-2010, 12:20 AM
  3. mysql not starting, sort of.
    By lhutton in forum Installation
    Replies: 6
    Last Post: 06-19-2009, 10:45 AM
  4. Replies: 2
    Last Post: 03-25-2007, 09:40 PM
  5. problem with amavisd after update to 4.03
    By milprog in forum Installation
    Replies: 1
    Last Post: 11-06-2006, 04:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts