Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: [SOLVED] Errors during Zimbra install

  1. #1
    yonatan is offline Special Member
    Join Date
    May 2010
    Posts
    171
    Rep Power
    5

    Default [SOLVED] Errors during Zimbra install

    I installed Zimbra Open Source 6.0.7 and received the following error messages:

    Code:
    Creating domain mydomain.se...already exists.
    Creating admin account admin@mydomain.se...sh: Syntax error: Unterminated quoted string failed.
    Creating root alias...failed.
    Creating postmaster alias...failed.
    I have no idea what's wrong, but after the install said "completed" I was unable to login to the admin web interface https://zimbra_lan_ip:7071.

    I have tried to find a answer in the forums, but haven't found these errors. I found the following command to see what accounts are setup:

    Code:
    zimbra@mail:~$ zmaccts
               account                          status             created       last logon
    ------------------------------------   -----------     ---------------  ---------------
    ham.01djyng25c@mydomain.se             active      06/17/10 01:43            never
    spam.pobmvwbhm@mydomain.se             active      06/17/10 01:43            never
    wiki@mydomain.se                       active      06/17/10 01:43            never
    
                                     domain summary
    
        domain                  active    closed    locked    maintenance     total
    -----------------------   --------  --------  --------  -------------  --------
    mydomain.se                 3         0         0              0         3
    Any ideas?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    See what errors there are in the log files when you stop then start Zimbra and when it's started if all the services are running with:

    Code:
    zmcontrol status
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    yonatan is offline Special Member
    Join Date
    May 2010
    Posts
    171
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    See what errors there are in the log files when you stop then start Zimbra and when it's started if all the services are running with:

    Code:
    zmcontrol status
    Hi Bill,

    Thanks for your quick reply.

    Code:
    zimbra@mail:~$ zmcontrol status
    Host mail.mydomain.se
    	antispam                Running
    	antivirus               Running
    	ldap                    Running
    	logger                  Running
    	mailbox                 Running
    	mta                     Running
    	snmp                    Running
    	spell                   Running
    	stats                   Running
    I'm sorry but I'm not sure what to look for in the logs Here are a few entries from audit.log:

    Code:
    2010-06-17 14:00:06,514 INFO  [btpool0-10://localhost:7071/service/admin/soap/AuthRequest] [name=zimbra;ip=127.0.0.1;] security - cmd=Auth; account=zimbra; protocol=soap;
    2010-06-17 14:10:07,493 INFO  [btpool0-1://localhost:7071/service/admin/soap/AuthRequest] [name=zimbra;ip=127.0.0.1;] security - cmd=AdminAuth; account=zimbra;
    2010-06-17 14:10:07,494 INFO  [btpool0-1://localhost:7071/service/admin/soap/AuthRequest] [name=zimbra;ip=127.0.0.1;] security - cmd=Auth; account=zimbra; protocol=soap;
    2010-06-17 14:20:07,273 INFO  [btpool0-12://localhost:7071/service/admin/soap/AuthRequest] [name=zimbra;ip=127.0.0.1;] security - cmd=AdminAuth; account=zimbra;
    2010-06-17 14:20:07,274 INFO  [btpool0-12://localhost:7071/service/admin/soap/AuthRequest] [name=zimbra;ip=127.0.0.1;] security - cmd=Auth; account=zimbra; protocol=soap;
    2010-06-17 14:30:08,080 INFO  [btpool0-12://localhost:7071/service/admin/soap/AuthRequest] [name=zimbra;ip=127.0.0.1;] security - cmd=AdminAuth; account=zimbra;
    2010-06-17 14:30:08,080 INFO  [btpool0-12://localhost:7071/service/admin/soap/AuthRequest] [name=zimbra;ip=127.0.0.1;] security - cmd=Auth; account=zimbra; protocol=soap;
    2010-06-17 14:40:06,438 INFO  [btpool0-1://localhost:7071/service/admin/soap/AuthRequest] [name=zimbra;ip=127.0.0.1;] security - cmd=AdminAuth; account=zimbra;
    2010-06-17 14:40:06,438 INFO  [btpool0-1://localhost:7071/service/admin/soap/AuthRequest] [name=zimbra;ip=127.0.0.1;] security - cmd=Auth; account=zimbra; protocol=soap;
    Please tell me more specifically what information you would like.

    Thanks

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Have a look in /var/log/zimbra.log for any errors when you start Zimbra. Is this really a first install or an upgrade?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    yonatan is offline Special Member
    Join Date
    May 2010
    Posts
    171
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    Have a look in /var/log/zimbra.log for any errors when you start Zimbra. Is this really a first install or an upgrade?
    My first install of Zimbra.

    I stopped and started Zimbra using:

    Code:
    sudo su - zimbra
    zmcontrol stop
    zmcontrol start
    /var/log/zimbra.log
    Code:
    Jun 17 15:06:04 mail zimbramon[17517]: 17517:info: Starting services initiated by zmcontrol
    Jun 17 15:06:04 mail slapd[17580]: @(#) $OpenLDAP: slapd 2.4.22 (Jun 10 2010 14:26:03) $ ^Iroot@build25.lab.zimbra.com:/home/build/p4/main/ThirdParty/openl$
    Jun 17 15:06:05 mail slapd[17581]: slapd starting
    Jun 17 15:06:07 mail zmmailboxdmgr[17675]: status requested
    Jun 17 15:06:07 mail zmmailboxdmgr[17675]: file /opt/zimbra/log/zmmailboxd_manager.pid does not exist
    Jun 17 15:06:07 mail zmmailboxdmgr[17675]: assuming no other instance is running 
    Jun 17 15:06:07 mail zmmailboxdmgr[17675]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Jun 17 15:06:07 mail zmmailboxdmgr[17675]: assuming no other instance is running
    Jun 17 15:06:07 mail zmmailboxdmgr[17675]: no manager process is running
    Jun 17 15:06:13 mail zimbramon[17517]: 17517:info: Rewriting configs  antispam amavis antivirus amavis   webxml mailbox amavis antispam antivirus mta sasl $
    Jun 17 15:06:37 mail zimbramon[17517]: 17517:info: Starting logger via zmcontrol  
    Jun 17 15:06:42 mail zimbramon[17517]: 17517:info: Starting mailbox via zmcontrol
    Jun 17 15:06:43 mail zimbramon[18971]: 18971:info: zmmtaconfig: zmmtaconfig started on mail.mydomain.se with loglevel=3 pid=18971
    Jun 17 15:07:24 mail zmmailboxdmgr[20722]: status requested
    Jun 17 15:07:24 mail zmmailboxdmgr[20722]: file /opt/zimbra/log/zmmailboxd_manager.pid does not exist
    Jun 17 15:07:24 mail zmmailboxdmgr[20722]: assuming no other instance is running
    Jun 17 15:07:24 mail zmmailboxdmgr[20722]: file /opt/zimbra/log/zmmailboxd_manager.pid does not exist
    Jun 17 15:07:24 mail zmmailboxdmgr[20722]: assuming no other instance is running
    Jun 17 15:07:24 mail zmmailboxdmgr[20722]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Jun 17 15:07:24 mail zmmailboxdmgr[20722]: assuming no other instance is running
    Jun 17 15:07:24 mail zmmailboxdmgr[20722]: no manager process is running
    Jun 17 15:07:24 mail zmmailboxdmgr[20729]: start requested
    Jun 17 15:07:24 mail zmmailboxdmgr[20729]: checking if another instance of manager is already running
    Jun 17 15:07:24 mail zmmailboxdmgr[20729]: file /opt/zimbra/log/zmmailboxd_manager.pid does not exist
    Jun 17 15:07:24 mail zmmailboxdmgr[20729]: assuming no other instance is running
    Jun 17 15:07:24 mail zmmailboxdmgr[20729]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Jun 17 15:07:24 mail zmmailboxdmgr[20729]: assuming no other instance is running
    Jun 17 15:07:24 mail zmmailboxdmgr[20730]: wrote manager pid 20730 to /opt/zimbra/log/zmmailboxd_manager.pid
    Jun 17 15:07:24 mail zmmailboxdmgr[20731]: wrote java pid 20731 to /opt/zimbra/log/zmmailboxd_java.pid
    Jun 17 15:07:24 mail zimbramon[17517]: 17517:info: Starting antispam via zmcontrol
    Jun 17 15:07:24 mail zmmailboxdmgr[20730]: manager started mailboxd/JVM with pid 20731
    Jun 17 15:07:26 mail amavis[20770]: starting.  /opt/zimbra/amavisd/sbin/amavisd at mail.mydomain.se amavisd-new-2.6.4 (20090625), Unicode aware, LC_AL$
    Jun 17 15:07:26 mail amavis[20770]: user=1001, EUID: 1001 (1001);  group=, EGID: 1001 1002 1001 5 4 (1001 1002 1001 5 4)
    Jun 17 15:07:26 mail amavis[20770]: Perl version               5.008008
    Jun 17 15:07:27 mail amavis[20770]: SpamControl: init_pre_chroot on SpamAssassin done
    Jun 17 15:07:27 mail amavis[20774]: Net::Server: Process Backgrounded
    Jun 17 15:07:27 mail amavis[20774]: Net::Server: 2010/06/17-15:07:27 Amavis (type Net::Server::PreForkSimple) starting! pid(20774)
    Jun 17 15:07:27 mail amavis[20774]: Net::Server: Binding to UNIX socket file /opt/zimbra/data/amavisd/amavisd.sock using SOCK_STREAM
    Jun 17 15:07:27 mail amavis[20774]: Net::Server: 2010/06/17-15:07:27 Amavis (type Net::Server::PreForkSimple) starting! pid(20774)
    Jun 17 15:07:27 mail amavis[20774]: Net::Server: Binding to UNIX socket file /opt/zimbra/data/amavisd/amavisd.sock using SOCK_STREAM
    Jun 17 15:07:27 mail amavis[20774]: Net::Server: Binding to TCP port 10024 on host 127.0.0.1 
    Jun 17 15:07:27 mail amavis[20774]: Net::Server: Group Not Defined.  Defaulting to EGID '1001 1002 1001 5 4'
    Jun 17 15:07:27 mail amavis[20774]: Net::Server: User Not Defined.  Defaulting to EUID '1001'
    Jun 17 15:07:27 mail amavis[20774]: Module Amavis::Conf        2.207
    Jun 17 15:07:27 mail amavis[20774]: Module Archive::Zip        1.30
    Jun 17 15:07:27 mail amavis[20774]: Module Compress::Zlib      1.42
    Jun 17 15:07:27 mail amavis[20774]: Module Convert::TNEF       0.17
    Jun 17 15:07:27 mail amavis[20774]: Module Convert::UUlib      1.33
    Jun 17 15:07:27 mail amavis[20774]: Module Crypt::OpenSSL::RSA 0.26
    Jun 17 15:07:27 mail amavis[20774]: Module DBD::mysql          4.013
    Jun 17 15:07:27 mail amavis[20774]: Module DBI                 1.609
    Jun 17 15:07:27 mail amavis[20774]: Module DB_File             1.82
    Jun 17 15:07:27 mail amavis[20774]: Module Digest::MD5         2.36
    Jun 17 15:07:27 mail amavis[20774]: Module Digest::SHA         5.48
    Jun 17 15:07:27 mail amavis[20774]: Module IO::Socket::INET6   2.59
    Jun 17 15:07:27 mail amavis[20774]: Module MIME::Entity        5.427   
    Jun 17 15:07:27 mail amavis[20774]: Module MIME::Parser        5.427
    Jun 17 15:07:27 mail amavis[20774]: Module MIME::Tools         5.427 
    Jun 17 15:07:27 mail amavis[20774]: Module Mail::DKIM::Signer  0.37
    Jun 17 15:07:27 mail amavis[20774]: Module Mail::DKIM::Verifier 0.37
    Jun 17 15:07:27 mail amavis[20774]: Module Mail::DKIM::Signer  0.37
    Jun 17 15:07:27 mail amavis[20774]: Module Mail::DKIM::Verifier 0.37
    Jun 17 15:07:27 mail amavis[20774]: Module Mail::Header        2.06
    Jun 17 15:07:27 mail amavis[20774]: Module Mail::Internet      2.06
    Jun 17 15:07:27 mail amavis[20774]: Module Mail::SPF           v2.007
    Jun 17 15:07:27 mail amavis[20774]: Module Mail::SpamAssassin  3.003001
    Jun 17 15:07:27 mail amavis[20774]: Module Net::DNS            0.66
    Jun 17 15:07:27 mail amavis[20774]: Module Net::LDAP           0.40
    Jun 17 15:07:27 mail amavis[20774]: Module Net::Server         0.97
    Jun 17 15:07:27 mail amavis[20774]: Module NetAddr::IP         4.027
    Jun 17 15:07:27 mail amavis[20774]: Module Socket6             0.23
    Jun 17 15:07:27 mail amavis[20774]: Module Time::HiRes         1.9721
    Jun 17 15:07:27 mail amavis[20774]: Module URI                 1.53 
    Jun 17 15:07:27 mail amavis[20774]: Module Unix::Syslog        1.1 
    Jun 17 15:07:27 mail amavis[20774]: Amavis::DB code      NOT loaded
    Jun 17 15:07:27 mail amavis[20774]: Amavis::Cache code   NOT loaded
    Jun 17 15:07:27 mail amavis[20774]: SQL base code        NOT loaded
    Jun 17 15:07:27 mail amavis[20774]: SQL::Log code        NOT loaded    
    Jun 17 15:07:27 mail amavis[20774]: SQL::Quarantine      NOT loaded 
    Jun 17 15:07:27 mail amavis[20774]: Lookup::SQL code     NOT loaded  
    Jun 17 15:07:27 mail amavis[20774]: Lookup::LDAP code    loaded
    Jun 17 15:07:27 mail amavis[20774]: AM.PDP-in proto code loaded
    Jun 17 15:07:27 mail amavis[20774]: Lookup::LDAP code    loaded
    Jun 17 15:07:27 mail amavis[20774]: AM.PDP-in proto code loaded
    Jun 17 15:07:27 mail amavis[20774]: SMTP-in proto code   loaded
    Jun 17 15:07:27 mail amavis[20774]: Courier proto code   NOT loaded
    Jun 17 15:07:27 mail amavis[20774]: SMTP-out proto code  loaded
    Jun 17 15:07:27 mail amavis[20774]: Pipe-out proto code  NOT loaded
    Jun 17 15:07:27 mail amavis[20774]: BSMTP-out proto code NOT loaded
    Jun 17 15:07:27 mail amavis[20774]: Local-out proto code loaded
    Jun 17 15:07:27 mail amavis[20774]: OS_Fingerprint code  NOT loaded
    Jun 17 15:07:27 mail amavis[20774]: ANTI-VIRUS code      loaded
    Jun 17 15:07:27 mail amavis[20774]: ANTI-SPAM code       loaded
    Jun 17 15:07:27 mail amavis[20774]: ANTI-SPAM-EXT code   NOT loaded  
    Jun 17 15:07:27 mail amavis[20774]: ANTI-SPAM-C code     NOT loaded 
    Jun 17 15:07:27 mail amavis[20774]: ANTI-SPAM-SA code    loaded    
    Jun 17 15:07:27 mail amavis[20774]: Unpackers code       loaded
    Jun 17 15:07:27 mail amavis[20774]: DKIM code            loaded
    Jun 17 15:07:27 mail amavis[20774]: Tools code           NOT loaded
    Jun 17 15:07:27 mail amavis[20774]: Found $file            at /usr/bin/file
    Jun 17 15:07:27 mail amavis[20774]: No $altermime,         not using it
    Jun 17 15:07:27 mail amavis[20774]: Internal decoder for .mail
    Jun 17 15:07:27 mail amavis[20774]: Internal decoder for .asc  
    Jun 17 15:07:27 mail amavis[20774]: Internal decoder for .uue  
    Jun 17 15:07:27 mail amavis[20774]: Internal decoder for .asc  
    Jun 17 15:07:27 mail amavis[20774]: Internal decoder for .uue  
    Jun 17 15:07:27 mail amavis[20774]: Internal decoder for .hqx  
    Jun 17 15:07:27 mail amavis[20774]: Internal decoder for .ync
    Jun 17 15:07:27 mail amavis[20774]: No decoder for       .F    tried: unfreeze, freeze -d, melt, fcat
    Jun 17 15:07:27 mail amavis[20774]: Found decoder for    .Z    at /bin/uncompress
    Jun 17 15:07:27 mail amavis[20774]: Found decoder for    .gz   at /bin/gzip -d
    Jun 17 15:07:27 mail amavis[20774]: Found decoder for    .bz2  at /bin/bzip2 -d
    Jun 17 15:07:27 mail amavis[20774]: No decoder for       .lzo  tried: lzop -d
    Jun 17 15:07:27 mail amavis[20774]: No decoder for       .rpm  tried: rpm2cpio.pl, rpm2cpio
    Jun 17 15:07:27 mail amavis[20774]: Found decoder for    .cpio at /bin/cpio
    Jun 17 15:07:27 mail amavis[20774]: Found decoder for    .tar  at /bin/cpio
    Jun 17 15:07:27 mail amavis[20774]: No decoder for       .deb  tried: ar
    Jun 17 15:07:27 mail amavis[20774]: Internal decoder for .zip      
    Jun 17 15:07:27 mail zimbramon[17517]: 17517:info: Starting antivirus via zmcontrol
    Jun 17 15:07:27 mail amavis[20774]: No decoder for       .7z   tried: 7zr, 7za, 7z
    Jun 17 15:07:27 mail amavis[20774]: No decoder for       .rar  tried: rar, unrar
    Jun 17 15:07:27 mail amavis[20774]: No decoder for       .arj  tried: arj, unarj
    Jun 17 15:07:27 mail amavis[20774]: No decoder for       .arc  tried: nomarch, arc
    Jun 17 15:07:27 mail amavis[20774]: No decoder for       .zoo  tried: zoo, unzoo
    Jun 17 15:07:27 mail amavis[20774]: No decoder for       .lha  tried: lha
    Jun 17 15:07:27 mail amavis[20774]: No decoder for       .cab  tried: cabextract
    Jun 17 15:07:27 mail amavis[20774]: No decoder for       .lha  tried: lha
    Jun 17 15:07:27 mail amavis[20774]: No decoder for       .cab  tried: cabextract
    Jun 17 15:07:27 mail amavis[20774]: No decoder for       .tnef tried: tnef
    Jun 17 15:07:27 mail amavis[20774]: Internal decoder for .tnef
    Jun 17 15:07:27 mail amavis[20774]: No decoder for       .exe  tried: rar, unrar; lha; arj, unarj
    Jun 17 15:07:27 mail amavis[20774]: Using primary internal av scanner code for ClamAV-clamd
    Jun 17 15:07:27 mail amavis[20774]: initializing Mail::SpamAssassin
    Jun 17 15:07:32 mail amavis[20774]: SA info: rules: meta test FROM_41_FREEMAIL has dependency 'NSL_RCVD_FROM_41' with a zero score
    Jun 17 15:07:32 mail clamd[20828]: clamd daemon 0.96-broken-compiler (OS: linux-gnu, ARCH: i386, CPU: i686)
    Jun 17 15:07:32 mail clamd[20828]: Log file size limited to 20971520 bytes.
    Jun 17 15:07:32 mail clamd[20828]: Reading databases from /opt/zimbra/data/clamav/db
    Jun 17 15:07:32 mail clamd[20828]: Not loading PUA signatures.
    Jun 17 15:07:32 mail amavis[20774]: SpamControl: init_pre_fork on SpamAssassin done
    Jun 17 15:07:32 mail amavis[20774]: extra modules loaded after daemonizing/chrooting: Mail/SpamAssassin/Plugin/FreeMail.pm
    Jun 17 15:07:39 mail clamd[20828]: Loaded 800016 signatures.
    Jun 17 15:07:39 mail clamd[20828]: TCP: Bound to port 3310
    Jun 17 15:07:39 mail clamd[20828]: TCP: Setting connection queue length to 15   
    Jun 17 15:07:39 mail clamd[20841]: Limits: Global size limit set to 10240000 bytes.
    Jun 17 15:07:39 mail clamd[20841]: Limits: File size limit set to 10240000 bytes. 
    Jun 17 15:07:39 mail clamd[20841]: Limits: Recursion level limit set to 16.
    Jun 17 15:07:39 mail clamd[20841]: Limits: Files limit set to 10000.
    Jun 17 15:07:39 mail clamd[20841]: Archive support enabled.
    Jun 17 15:07:39 mail clamd[20841]: Limits: Files limit set to 10000.
    Jun 17 15:07:39 mail clamd[20841]: Archive support enabled.
    Jun 17 15:07:39 mail clamd[20841]: Archive: Blocking encrypted archives.  
    Jun 17 15:07:39 mail clamd[20841]: Algorithmic detection enabled.
    Jun 17 15:07:39 mail clamd[20841]: Portable Executable support enabled.
    Jun 17 15:07:39 mail clamd[20841]: ELF support enabled.
    Jun 17 15:07:39 mail clamd[20841]: Mail files support enabled.
    Jun 17 15:07:39 mail clamd[20841]: OLE2 support enabled.
    Jun 17 15:07:39 mail clamd[20841]: PDF support enabled.
    Jun 17 15:07:39 mail clamd[20841]: HTML support enabled.
    Jun 17 15:07:39 mail clamd[20841]: Self checking every 600 seconds.
    Jun 17 15:07:42 mail zimbramon[17517]: 17517:info: Starting snmp via zmcontrol
    Jun 17 15:07:42 mail zimbramon[17517]: 17517:info: Starting spell via zmcontrol
    Jun 17 15:07:42 mail zimbramon[17517]: 17517:info: Starting mta via zmcontrol
    Jun 17 15:08:14 mail postfix/postfix-script[22010]: warning: not owned by root: /opt/zimbra/data/postfix/spool
    Jun 17 15:08:14 mail postfix/postfix-script[22018]: warning: not owned by root: /opt/zimbra/postfix-2.6.6.2z/conf/main.cf
    Jun 17 15:08:14 mail postfix/postfix-script[22020]: warning: not owned by root: /opt/zimbra/postfix-2.6.6.2z/conf/master.cf
    Jun 17 15:08:14 mail postfix/postfix-script[22026]: warning: not owned by root: /opt/zimbra/postfix-2.6.6.2z/conf/master.cf.in
    Jun 17 15:08:14 mail postfix/postfix-script[22031]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.smtp-amavis
    Jun 17 15:08:14 mail postfix/postfix-script[22034]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.showq
    Jun 17 15:08:14 mail postfix/postfix-script[22037]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.smtp
    Jun 17 15:08:14 mail postfix/postfix-script[22039]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/inet.smtp
    Jun 17 15:08:14 mail postfix/postfix-script[22037]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.smtp
    Jun 17 15:08:14 mail postfix/postfix-script[22039]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/inet.smtp
    Jun 17 15:08:14 mail postfix/postfix-script[22041]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.cleanup
    Jun 17 15:08:14 mail postfix/postfix-script[22044]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.error
    Jun 17 15:08:14 mail postfix/postfix-script[22046]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/inet.127.0.0.1:10025
    Jun 17 15:08:14 mail postfix/postfix-script[22048]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/master.pid
    Jun 17 15:08:14 mail postfix/postfix-script[22051]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.bounce
    Jun 17 15:08:14 mail postfix/postfix-script[22077]: starting the Postfix mail system
    Jun 17 15:08:14 mail postfix/master[22078]: daemon started -- version 2.6.6, configuration /opt/zimbra/postfix-2.6.6.2z/conf
    Jun 17 15:08:14 mail saslauthd[22095]: detach_tty      : master pid is: 22095
    Jun 17 15:08:14 mail saslauthd[22095]: ipc_init        : listening on socket: /opt/zimbra/cyrus-sasl-2.1.23.3z/state/mux
    Jun 17 15:08:14 mail zimbramon[17517]: 17517:info: Starting stats via zmcontrol
    Jun 17 15:08:14 mail zmmailboxdmgr[22174]: status requested
    Jun 17 15:08:14 mail zmmailboxdmgr[22174]: status OK
    Jun 17 15:08:46 mail zmmailboxdmgr[23697]: status requested
    Jun 17 15:08:46 mail zmmailboxdmgr[23697]: status OK
    Jun 17 15:08:46 mail zmmailboxdmgr[23756]: status requested
    Jun 17 15:08:46 mail zmmailboxdmgr[23756]: status OK
    Jun 17 15:09:35 mail zmmailboxdmgr[24034]: status requested
    Jun 17 15:09:35 mail zmmailboxdmgr[24034]: status OK
    Jun 17 15:10:01 mail zimbramon[24721]: 24721:info: 2010-06-17 15:10:01, QUEUE: 0 0
    Jun 17 15:10:12 mail zmmailboxdmgr[25263]: status requested
    Jun 17 15:10:01 mail zimbramon[24721]: 24721:info: 2010-06-17 15:10:01, QUEUE: 0 0
    Jun 17 15:10:12 mail zmmailboxdmgr[25263]: status requested
    Jun 17 15:10:12 mail zmmailboxdmgr[25263]: status OK
    Jun 17 15:10:13 mail zmmailboxdmgr[25350]: status requested
    Jun 17 15:10:13 mail zmmailboxdmgr[25350]: status OK
    Jun 17 15:10:13 mail zmmailboxdmgr[25416]: status requested
    Jun 17 15:10:13 mail zmmailboxdmgr[25416]: status OK
    Jun 17 15:11:32 mail zmmailboxdmgr[26289]: status requested
    Jun 17 15:11:32 mail zmmailboxdmgr[26289]: status OK
    Jun 17 15:11:32 mail zmmailboxdmgr[26348]: status requested
    Jun 17 15:11:32 mail zmmailboxdmgr[26348]: status OK
    Jun 17 15:12:05 mail zmmailboxdmgr[26631]: status requested
    Jun 17 15:12:05 mail zmmailboxdmgr[26631]: status OK
    Jun 17 15:12:51 mail zmmailboxdmgr[27489]: status requested
    Jun 17 15:12:51 mail zmmailboxdmgr[27489]: status OK
    Jun 17 15:12:52 mail zmmailboxdmgr[27548]: status requested
    Jun 17 15:12:52 mail zmmailboxdmgr[27548]: status OK
    Jun 17 15:14:08 mail zmmailboxdmgr[28401]: status requested
    Jun 17 15:14:08 mail zmmailboxdmgr[28401]: status OK
    Jun 17 15:14:14 mail zmmailboxdmgr[28696]: status requested
    Jun 17 15:14:14 mail zmmailboxdmgr[28696]: status OK
    Jun 17 15:14:15 mail zmmailboxdmgr[28755]: status requested
    Jun 17 15:14:14 mail zmmailboxdmgr[28696]: status OK
    Jun 17 15:14:15 mail zmmailboxdmgr[28755]: status requested
    Jun 17 15:14:15 mail zmmailboxdmgr[28755]: status OK
    Jun 17 15:15:33 mail zmmailboxdmgr[29573]: status requested
    Jun 17 15:15:33 mail zmmailboxdmgr[29573]: status OK
    Jun 17 15:15:34 mail zmmailboxdmgr[29632]: status requested
    Jun 17 15:15:34 mail zmmailboxdmgr[29632]: status OK
    Jun 17 15:16:05 mail zmmailboxdmgr[29915]: status requested
    Jun 17 15:16:05 mail zmmailboxdmgr[29915]: status OK
    Jun 17 15:16:53 mail zmmailboxdmgr[30773]: status requested
    Jun 17 15:16:53 mail zmmailboxdmgr[30773]: status OK
    Jun 17 15:16:53 mail zmmailboxdmgr[30832]: status requested
    Jun 17 15:16:53 mail zmmailboxdmgr[30832]: status OK
    Jun 17 15:17:39 mail clamd[20841]: No stats for Database check - forcing reload
    Jun 17 15:17:40 mail clamd[20841]: Reading databases from /opt/zimbra/data/clamav/db
    Jun 17 15:17:47 mail clamd[20841]: Database correctly reloaded (800016 signatures)
    Jun 17 15:18:08 mail zmmailboxdmgr[31601]: status requested
    Jun 17 15:18:08 mail zmmailboxdmgr[31601]: status OK
    Jun 17 15:18:16 mail zmmailboxdmgr[31983]: status requested
    Jun 17 15:18:16 mail zmmailboxdmgr[31983]: status OK
    Jun 17 15:18:17 mail zmmailboxdmgr[32042]: status requested
    Jun 17 15:18:17 mail zmmailboxdmgr[32042]: status OK
    Jun 17 15:18:17 mail zmmailboxdmgr[32042]: status requested
    Jun 17 15:18:17 mail zmmailboxdmgr[32042]: status OK
    Jun 17 15:19:36 mail zmmailboxdmgr[387]: status requested
    Jun 17 15:19:36 mail zmmailboxdmgr[387]: status OK
    Jun 17 15:19:36 mail zmmailboxdmgr[446]: status requested
    Jun 17 15:19:36 mail zmmailboxdmgr[446]: status OK
    Jun 17 15:20:01 mail zimbramon[486]: 486:info: 2010-06-17 15:20:01, QUEUE: 0 0
    Jun 17 15:20:08 mail zmmailboxdmgr[888]: status requested
    Jun 17 15:20:08 mail zmmailboxdmgr[888]: status OK
    Jun 17 15:20:56 mail zmmailboxdmgr[1751]: status requested
    Jun 17 15:20:56 mail zmmailboxdmgr[1751]: status OK
    Jun 17 15:20:56 mail zmmailboxdmgr[1810]: status requested
    Jun 17 15:20:56 mail zmmailboxdmgr[1810]: status OK
    I hope I've pasted enough of the log after I restarted Zimbra. Very odd that I received those error message regarding the admin account not being created after installation. I haven't done any modifications or anything.
    Last edited by yonatan; 06-17-2010 at 06:27 AM. Reason: Mistake with log file!

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    You haven't attached any log file.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    yonatan is offline Special Member
    Join Date
    May 2010
    Posts
    171
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    You haven't attached any log file.
    Yeah, sorry about that I made mistake with the log I added, so I had to remove! Post edited.

    Thanks

  8. #8
    yonatan is offline Special Member
    Join Date
    May 2010
    Posts
    171
    Rep Power
    5

    Default

    You have any idea what's wrong Bill? I can't do anything with Zimbra at the moment. I can of course do a complete fresh install, but I'd like to know what has gone wrong, so that it doesn't happen again.

  9. #9
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Not Bill, but I can try to help. Can't explain the errors / issues you are having, but they certainly seem strange for a fresh install. You didn't do any type of test install or an aborted install or anything like that? Just can't understand why it would say the accounts already existed.

    If this were happening to me on a new Zimbra install I'd start from scratch. The cleaner you can get the better... uninstall Zimbra, get rid of /opt/zimbra, even reformat/re-install OS for the cleanest possible. I know this won't guarantee you won't have the problem again, but you may be spinning your wheels for a while trying to figure out what happened when it could just be a fluke.

    BTW, what OS is this?

  10. #10
    yonatan is offline Special Member
    Join Date
    May 2010
    Posts
    171
    Rep Power
    5

    Default

    Quote Originally Posted by soxfan View Post
    Not Bill, but I can try to help. Can't explain the errors / issues you are having, but they certainly seem strange for a fresh install. You didn't do any type of test install or an aborted install or anything like that? Just can't understand why it would say the accounts already existed.

    If this were happening to me on a new Zimbra install I'd start from scratch. The cleaner you can get the better... uninstall Zimbra, get rid of /opt/zimbra, even reformat/re-install OS for the cleanest possible. I know this won't guarantee you won't have the problem again, but you may be spinning your wheels for a while trying to figure out what happened when it could just be a fluke.

    BTW, what OS is this?
    Hi soxfan! Glad to get your help As I told Bill this is a clean install. My first install of Zimbra ever.

    I totally agree with you regarding starting fresh. This is not a problem as I am learning how to host a mail server. I was just curious why this was happening, but I've spent hours looking and waiting for answers, so I'll go ahead and start over.

    Btw with regards to setting the admin password mine contains the " character. Could this have resulted in the following error message:

    Creating admin account admin@mydomain.se...sh: Syntax error: Unterminated quoted string failed.


    P.S. OS is Ubuntu Server 8.0.4 LTS

    Thanks

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 08-18-2011, 10:15 PM
  2. [SOLVED] Important Mta Issue!!!!!!!!
    By borngunners in forum Migration
    Replies: 2
    Last Post: 01-05-2010, 06:44 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •