Results 1 to 3 of 3

Thread: Installation Failed

  1. #1
    freit5 is offline Intermediate Member
    Join Date
    Aug 2006
    Posts
    18
    Rep Power
    8

    Default Installation Failed on Spell

    During the install on RHEL4 the Spell rpm failed and all it says is ERROR, then installation cancelled. ZCS 4.0 RC1. Any ideas?

    Preparing packages for installation...
    zimbra-core-4.0.0_RC1_272.RHEL4-20060814122617
    hostname: Unknown host
    hostname: Unknown host
    Loading classes to share ... done.
    Rewriting and unlinking classes ... done.
    Calculating hash values for String objects .. done.
    Calculating fingerprints ... done.
    Removing unshareable information ... done.
    Moving most read-only objects to shared space at 0x90c00000 ... done.
    Moving common symbols to shared space at 0x90f7bf80 ... done.
    Moving remaining symbols to shared space at 0x910a7a60 ... done.
    Moving string char arrays to shared space at 0x910a84f0 ... done.
    Moving additional symbols to shared space at 0x91129e80 ... done.
    Read-only space ends at 0x9117e070, 5759088 bytes.
    Moving read-write objects to shared space at 0x91400000 ... done.
    Moving String objects to shared space at 0x919850b0 ... done.
    Read-write space ends at 0x919c5130, 6050096 bytes.
    Updating references to shared objects ... done.

    Preparing packages for installation...
    zimbra-ldap-4.0.0_RC1_272.RHEL4-20060814122617
    hostname: Unknown host
    hostname: Unknown host
    Preparing packages for installation...
    zimbra-logger-4.0.0_RC1_272.RHEL4-20060814122617
    hostname: Unknown host
    hostname: Unknown host
    Preparing packages for installation...
    zimbra-mta-4.0.0_RC1_272.RHEL4-20060814122617
    umount2: No such file or directory
    umount: /opt/zimbra/amavisd/tmp: not found
    mv: cannot stat `/opt/zimbra/amavisd': No such file or directory
    hostname: Unknown host
    hostname: Unknown host
    chown: cannot access `/opt/zimbra/perdition-1.17': No such file or directory
    chown: cannot access `/opt/zimbra/apache-tomcat-*': No such file or directory
    Preparing packages for installation...
    zimbra-snmp-4.0.0_RC1_272.RHEL4-20060814122617
    hostname: Unknown host
    hostname: Unknown host
    Preparing packages for installation...
    zimbra-store-4.0.0_RC1_272.RHEL4-20060814122617
    hostname: Unknown host
    hostname: Unknown host
    Preparing packages for installation...
    zimbra-apache-4.0.0_RC1_272.RHEL4-20060814122617
    hostname: Unknown host
    hostname: Unknown host
    Preparing packages for installation...
    zimbra-spell-4.0.0_RC1_272.RHEL4-20060814122617
    hostname: Unknown host
    hostname: Unknown host
    error: %post(zimbra-spell-4.0.0_RC1_272.RHEL4-20060814122617.i386) scriptlet failed, exit status 1
    Last edited by freit5; 08-17-2006 at 02:10 PM.

  2. #2
    freit5 is offline Intermediate Member
    Join Date
    Aug 2006
    Posts
    18
    Rep Power
    8

    Default

    Well for now I got the beast to install without spell checker. Any ideas on how to get spell installed?

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    Code:
    zimbra-ldap-4.0.0_RC1_272.RHEL4-20060814122617
    hostname: Unknown host
    hostname: Unknown host
    Do you have your /etc/host file setup correctly with a fqdn pointing to the server that zimbra is running on? Do you also have your DNS resords set correctly?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 08-02-2007, 06:32 AM
  2. zimbra-spell installation failed
    By GameSky in forum Installation
    Replies: 2
    Last Post: 05-02-2007, 11:43 PM
  3. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM
  4. Replies: 18
    Last Post: 03-20-2006, 02:22 PM
  5. GA SuSE10 installation failed on bad rpm
    By Dude in forum Installation
    Replies: 4
    Last Post: 02-08-2006, 01:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •