Results 1 to 2 of 2

Thread: Multiserver environment questions

  1. #1
    i2ambler is offline Special Member
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default Multiserver environment questions

    I am setting up and testing what will be a multiserver environment with archiving for 5000 users. We will have a couple of external MTAs for encryption and AS/AV of internet mail. Internally we will have three mailbox servers, an LDAP master and an LDAP replica, two mtas and a server for archiving.

    I am wondering about the MTAs. Should We bother with seperate servers for MTAs or just put an MTA on each of the mail stores? It seems having seperate MTAs would cause a little extra network traffic in and out of the mailstores when sending to mailboxes located on the same server.. the message has to go out the mailbox server and into the mta to be scanned, then back into the mailbox server to be delivered. If I had an mta right on the box it wouldnt have to leave the system at all.. I was planning on using a proxy server as well, but we may just use a bigIP load balancer..


    Anyway, just an idea.

  2. #2
    LMStone's Avatar
    LMStone is offline Moderator
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,367
    Rep Power
    10

    Default

    Amavis is very CPU and disk intensive (unless you use a RAM Disk).

    For a deployment of that size we would not put MTA services on any of the mailbox servers.

    Hope that helps,
    Mark

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 03:44 PM
  2. Problem running Zimbra desktop in a custom Linux environment
    By respirit in forum Installation Help
    Replies: 1
    Last Post: 01-05-2009, 12:39 PM
  3. Remove a server from a multiserver environment
    By Chadsel Chen in forum Migration
    Replies: 1
    Last Post: 10-15-2007, 02:19 PM
  4. Zimbra 5 RC1 - Bug and IM questions
    By greenrenault in forum Installation
    Replies: 1
    Last Post: 10-08-2007, 08:43 AM
  5. Installation questions for Gentoo
    By Auz in forum Installation
    Replies: 1
    Last Post: 05-15-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •