Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Sending mail slow.

  1. #1
    porkchop85 is offline Member
    Join Date
    Jun 2009
    Location
    New Jersey
    Posts
    12
    Rep Power
    6

    Default Sending mail slow.

    Hi everyone I have used the search to find my problem but did not get it fixed.

    I have a brand new Dell R710 running 6 servers including my zimbra server running on Ubuntu 8.04 64bit.

    I have Zimbra 6.06

    My problem is when I hit send in the webmail it takes on average 15 to 20 seconds for the message to send. The browser locks up during this time as well. There are no users running on the server we are just testing now.

    In vsphere the only problem I see is the cpu chart looks like a heart beat lots of spikes. These are constant and don't seem to be based on usage.

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    Have you allocated a physical CPU to the Zimbra server or VCPUs ? How much memory is allocated ?

  3. #3
    porkchop85 is offline Member
    Join Date
    Jun 2009
    Location
    New Jersey
    Posts
    12
    Rep Power
    6

    Default

    We allocated 2 Vcpus with full shares and allowcated 4 GBs of memory. Do you think it is because of the VCPUs?

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Search the forums for "vmware vcpu" I do not really know VSphere apart from seeing a recent post about how best to set it up with Zimbra and CPU allocation. Sorry

  5. #5
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Could you be running into the logger problem described here and here?

    FYI... we just migrated our Zimbra installation over to a VM environment over the weekend and the setup sounds pretty similar to yours; 2 VCPU's, 4 GB of memory, vSphere 4. Haven't gotten any complaints of slow sending (or slow anything) and I haven't noticed any issues myself either.

  6. #6
    porkchop85 is offline Member
    Join Date
    Jun 2009
    Location
    New Jersey
    Posts
    12
    Rep Power
    6

    Default

    I did disable the logger and that didn't seem to help. In your opinion am I better off running Zimbra natively? We will be hosting around 1500 accounts with the software after migration from exchange.

  7. #7
    porkchop85 is offline Member
    Join Date
    Jun 2009
    Location
    New Jersey
    Posts
    12
    Rep Power
    6

    Default

    Quote Originally Posted by soxfan View Post
    Could you be running into the logger problem described here and here?

    FYI... we just migrated our Zimbra installation over to a VM environment over the weekend and the setup sounds pretty similar to yours; 2 VCPU's, 4 GB of memory, vSphere 4. Haven't gotten any complaints of slow sending (or slow anything) and I haven't noticed any issues myself either.

    Soxfan did you have to disable the logger?

  8. #8
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    I did disable the logger and that didn't seem to help. In your opinion am I better off running Zimbra natively? We will be hosting around 1500 accounts with the software after migration from exchange.
    Did the CPU spikes at least go away after you disabled the logger? Are you seeing anything in the logs when you try to send?

    I might not be the best person to answer your question about running Zimbra natively. We had been running Zimbra on a physical machine for a few years now, with no real performance issues to speak of. However, as I mentioned we just migrated to the VM environment, so I'm certainly hoping that it will run fine here as well. We only have a couple of hundred users though.

    I know there are several people on these forums that run Zimbra in a virtual environment, but I'm not sure what their environments are like (number of users, CPU, memory, etc.). Now that VMware owns Zimbra you would certainly think one of their goals is to have it work fine under the VM environment.

  9. #9
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Soxfan did you have to disable the logger?
    I didn't disable the logger totally. I went with the config changes that Raj suggested in the first post that I quoted.

  10. #10
    porkchop85 is offline Member
    Join Date
    Jun 2009
    Location
    New Jersey
    Posts
    12
    Rep Power
    6

    Default

    When I disabled the logger my cpu spikes went from spiking at 45 to 50 percent to around 30 percent.

    My logs are clean no errors it sends and recieves perfectly it just takes (in the users mind) a while to send.

    I don't see a spike when the user tries to send a message either. It feels like the browser is waiting for something and gets a response 20 seconds later.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. [SOLVED] Cannot receive incoming mail but can send.
    By windependence in forum Administrators
    Replies: 2
    Last Post: 03-23-2010, 02:43 AM
  3. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 08:20 AM
  4. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-04-2006, 12:19 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •